Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I got a Trojan.agent or something please help


  • Please log in to reply
1 reply to this topic

#1 armbuck

armbuck

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 15 August 2010 - 02:12 PM

Hello, well I got a virus on my computer a few weeks ago and I removed it but it came back again, a download window popped up and downloaded something (I guess the virus) I did not click on a download button or anything it happens out of the blue. Well I was not on any site that had viruses or anything, I guess I got it because the virus I had a while ago opened up my computer to other viruses to infect me. I don't really know all the jargon talk for viruses, but I do have some virus protection software ( guess they could not help). Anyways I did a scan from malwarebyes and it said I had a Trojan.agent or something like that. So it said it got it off my computer and to reboot it, so I did, now when I start my computer up it will go to the log in screen and log on my computer, but I can not see any icons on my computer, it is just black ( my background was already black btw). I can not click on any icons to go on the Internet, games nothing just black. I'm freaking out that my computer may not be trusted because it is infected. I don't know what to do. Please help!!!
Armbuck

BC AdBot (Login to Remove)

 


#2 armbuck

armbuck
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 15 August 2010 - 04:58 PM

Guess none knows what is wrong.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users