Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ongoing virus/malware problem


  • Please log in to reply
2 replies to this topic

#1 stanb

stanb

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:04:33 PM

Posted 15 August 2010 - 01:54 PM

Yesterday i received a security suite virus. I removed this virus by using malwarebytes. Computer then begun to work properly again. Then the internet started to mess up. The same website (this website actualy) then said that this virus sometimes came along with a google redirect malware problem. It then told me to download tdsskiller to remove it. Did the search, it found the rootkit and removed it. Internet started to work better but now i find myself with a new most probably connected problem.

Yesterday when i done a search in any search engine and clicked on any result the page refused to load on, after 30 secs to a minute it redirects to some random site. I used the google redirect scanner i used in the first place yesterday and it could not find the rootkit again. The problem unexplainably started to ease off yesterday and the searches began to work more often than not but i still got the problem from time to time. Today im still getting the problem with the search engine. I'd say a good 80%of the time the search works but then with that 20% the results stall when clicked on and redirects me after a min or so OR mozilla crashes (then the search works again)

Someone reccomended hijackthis, would this work? Havent used it yet as im a little weary, the last time i used this program my computer messed up and wouldnt boot.

Anyone know how to fix this please? Just for the record iv used malwarebytes, spybot and tdsskiller in safemode and i still get the problem.

All advice welcomed.

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,801 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:05:33 PM

Posted 15 August 2010 - 04:40 PM

Hello,

Please follow the instructions in ==>This Guide<== starting at Step 6.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 stanb

stanb
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:04:33 PM

Posted 15 August 2010 - 05:17 PM

thx, sorry for being a tool!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users