Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Favorites not working in Outlook


  • Please log in to reply
17 replies to this topic

#1 tyl604

tyl604

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:12:23 AM

Posted 15 August 2010 - 11:37 AM

New Emachines E627 laptop, running Windows 7, 64 bit, 2 gig ram and 160 gig HD. For some reasons when I use the internet, I cannot get Outlook Favorites to save my sites. Not sure that it has ever worked since I first opened this new laptop in January. But now for sure I cannot get Favorites to work. For example it says 'Unable to create "Bleeping Computer': Unspecified Error." Otherwise Outlook seems to work fine.

Can someone advise?

Thanks.

Edited by Orange Blossom, 15 August 2010 - 04:08 PM.
Moved from Web-browsing mini-guides to Web Browing/Email forum. ~ OB


BC AdBot (Login to Remove)

 


#2 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:09:23 PM

Posted 16 August 2010 - 11:17 PM

Are you sure you are talking about Outlook? I am pretty sure that the favorites menu item is in IE. Are you on the Internet and trying to do save a site in your favorite list?

#3 tyl604

tyl604
  • Topic Starter

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:12:23 AM

Posted 17 August 2010 - 06:49 PM

You are correct. I meant Internet Explorer 8 not Outlook. Favorites not working.

#4 tyl604

tyl604
  • Topic Starter

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:12:23 AM

Posted 20 August 2010 - 02:45 PM

Help from anyone?

#5 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:12:23 AM

Posted 20 August 2010 - 09:40 PM

What anti virus do you have installed? Have you tried in a different browser(ex: firefox)?

#6 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:11:23 PM

Posted 21 August 2010 - 07:41 AM

Something to check.

At the top of the page, click on Tools. Choose Internet Options.

Security tab.

Is Protected Mode checked? If so, uncheck it, click Apply.

Close out Internet Options and whatever page is open. Restart Internet Explorer, see if you can add anything to favorites.

According to everything I've read about Protected Mode, having it enabled is a security feature. Please read How to understand Internet Explorer Protected Mode for a brief over-view of Protected Mode.

If disabling it works, you have a choice to make. Leave it unchecked OR recheck to enable and whenever you want to add something to favorites, disable it long enough to add the site.

Did you delete the folder in Favorites called Links? I found a reference to removing the folder may cause your issue.

There is also this Unspecified Error When Adding a Link to Favorites in Windows Vista and Windows 7

A search of your issue led me to several sites which mention winhelponline.

Edited by Queen-Evie, 21 August 2010 - 08:05 AM.


#7 tyl604

tyl604
  • Topic Starter

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:12:23 AM

Posted 23 August 2010 - 09:07 PM

Evie - I like the link for "Unspecified error..." (the other link for the automatic fix did not work; I saved the program on the desktop and ran it but got nothing but the command prompt on a black screen - it seemed like two fixes were supposed to run - including a fix of the security level but nothing happened - never got me to the elevated level).

Something is wrong with the syntax or filename on the more complicated fix. I go in as Administrator and type to get the following:
C:\Windows\system32>icacls"C:\ProgramData\Microsoft\Windows\Startmenu\Programs"/setintegritylevel(OI)(CI)low
Does not work; says the filename, directory name, or volume label syntax is incorrect. So it does not reset the integrity level.

The path which includes StartMenu does not look right but I copied it straight from the http line after getting to Favorites in Windows Explorer; tried adding \Favorites at the end but still did not work. Also the directions in the link are not clear whether it is OI & CI or Ol & Cl so I tried both.

This does not look too hard - resetting the integrity level - but what is wrong with my syntax, path, or whatever? I think Favorites might let me add things once this is resolved.

Thanks

#8 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:11:23 PM

Posted 24 August 2010 - 06:14 PM

I wish I could help you more, but I can't. I don't use Windows 7. What I posted was the result of searching for an answer to your problem. Hopefully someone else will be able to help you solve it.

#9 tyl604

tyl604
  • Topic Starter

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:12:23 AM

Posted 24 August 2010 - 06:28 PM

Evie - thanks for the help. You pointed me in the right direction.

Ideas from anyone else?

I think the problem is the address. I am trying "C:\ProgramData\Microsoft\Windows\Startmenu\Programs\Links" but that does not work. Then I added \Favorites to the end. No work.

I have decided that it is OI & CI instead of Ol & Cl after seeing the instruction lower down about checking to see if it changed properly. I also tried adding (NW) to the end after OI & CI but still no work.

Ideas from anyone out there? Could it be that some of the characters are zeros instead of capital O's?

Thanks for the help.

Edited by tyl604, 24 August 2010 - 07:04 PM.


#10 tyl604

tyl604
  • Topic Starter

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:12:23 AM

Posted 26 August 2010 - 06:45 PM

Anyone have an idea?

#11 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:09:23 PM

Posted 29 August 2010 - 12:53 AM

Have you tried, In Tools - Internet Options - Programs - Reset Web Settings?

#12 tyl604

tyl604
  • Topic Starter

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:12:23 AM

Posted 29 August 2010 - 08:03 PM

Retired - I just took a l look at it. do not see anything there that interacts with the Favorites bar. Ran through all the options but did not see anything. Is there something there that resets or activates Favorites?

#13 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:11:23 PM

Posted 30 August 2010 - 11:44 AM

Here is an overview of resetting:

http://windows.microsoft.com/en-US/windows...orer-7-settings

While it specifically mentions IE 7, it also applies to IE 8.

It also says Vista in the link, but applies to XP and Windows 7.

Resetting is worth a try at this point.

#14 tyl604

tyl604
  • Topic Starter

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:12:23 AM

Posted 01 September 2010 - 07:32 PM

Evie - tried resetting. Did not help. It did make my Explorer text larger though. Still thinking.

#15 tyl604

tyl604
  • Topic Starter

  • Members
  • 373 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, GA
  • Local time:12:23 AM

Posted 06 September 2010 - 08:04 AM

I left a message on a Microsoft forum a couple of days ago. Have heard nothing yet.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users