Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

McAfee


  • Please log in to reply
1 reply to this topic

#1 Rickford

Rickford

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:38 AM

Posted 15 August 2010 - 09:57 AM

Hi,

I am running a Dell Dimensiom 5150 with Windows XP Pro Service pack 3 and until recently McAfee SecurityCenter. However, approx 3 weeks ago it started to give me periodic warnings that real time scanning had been shut down. No real problem as it was easily restarted but then it stated to occur every 10 minutes and the computer would hang for 4-5 mins everytime you restarted real time scanning.

I went onto the McAfee support site and tried all their solutions but to no avail until I was faced with their final solution which was to re-install the product. No problem there I thought but each attempt (6 so far) has reach the same conclusion which is that software downloads succesfully, the installer runs and then says it can't complete the installation and I should run McAfee Virtual Technician (MVT). So I run MVT and that comes back and says that no McAfee software has been installed so there is nothing to report or fix.

Does anyone have any suggestions?

Thank you

Rick

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:38 PM

Posted 15 August 2010 - 10:14 AM

Hi Rickford, and welcome to BleepingComputer.

It could be that you have a corrupted file. You could try uninstalling it and reinstall it.

I know that some anti viruses require a uninstalling tool to completely remove the application, if this is the case with McAfee you can find the uninstall tool here.

Edited by dc3, 15 August 2010 - 10:17 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users