Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Need To Fix My Connection In Safe Mode


  • Please log in to reply
8 replies to this topic

#1 hockeyguy28

hockeyguy28

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:57 AM

Posted 30 October 2005 - 02:24 PM

Im working on my other computer in Safe Mode with Networking. I have I wireless conection but it seems to be unavailable. The internet was working fine a month ago until problems started happening. I need to somehow connect to it to reach the internet. I have no clue how to connect to it. It is a Belkin 802.11g Network Adapter if that helps. Like I said it was working fine before.

-Ben

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:57 AM

Posted 30 October 2005 - 02:34 PM

Have you tried to plug you ethernet connection on your computer directly into the router? I assume you have one since most computers come with a intergrated NIC these days.
Simply try and bypass your belkin g adapter and go wired to see if you can make a connection.
"2007 & 2008 Windows Shell/User Award"

#3 hockeyguy28

hockeyguy28
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:57 AM

Posted 30 October 2005 - 02:36 PM

The only problem is The Base unit for my connection is 2 floors down, I would need a cable that is like 200 ft long to conect without wireless.

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:57 AM

Posted 30 October 2005 - 02:45 PM

Not to be funny but ethernet can be run a 1000ft. I would suggest you bring it to the router/modem. That is if you need to be on the net. Sorry I don't see any other option.
"2007 & 2008 Windows Shell/User Award"

#5 hockeyguy28

hockeyguy28
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:57 AM

Posted 30 October 2005 - 02:50 PM

Well Do you know of a way to fix My Wireless connection without connecting to the router with a ethernet cable. All I think I need to do is setup the wireless connection but I am not sure how to do that. Do I have to reinstall it? Can I do that all in Safe Mode becuase my Computer only Works in safe Mode.

-Ben

#6 Freakshow_Coe

Freakshow_Coe

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:57 AM

Posted 30 October 2005 - 04:24 PM

Who is your internet Service Provide? I may be able to pull up the configuration of it.. If not the tech support number for Belkin is 877-736-5771, I find a some of the time a simple call can be useful depending on the issue.

#7 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:57 AM

Posted 30 October 2005 - 06:12 PM

I don't think you can configure the belkin in safe mode because safe mode won't allow the drivers to be loaded. That is the point of safe mode, to stop everything from loading. There maybe a work around but I am not aware of it. Sorry.
"2007 & 2008 Windows Shell/User Award"

#8 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:12:57 AM

Posted 30 October 2005 - 07:43 PM

I'm a bit vague on Safe Mode with Networking - will that enable a wireless link?

Why is your computer only usable in safe mode? Or are you working on that elsewhere?

:thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#9 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:57 AM

Posted 30 October 2005 - 09:05 PM

I have never try it. If windows was written with this exception then it should. Since they offer Networking in safe mode you would think they would.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users