Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

games stuttering even though running at 60fps


  • Please log in to reply
No replies to this topic

#1 kuliksco

kuliksco

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 14 August 2010 - 05:24 PM

I'm running a q6600 at stock speeds (2.4ghz) with an ati 5850 (just replaced an 8800gtx) and 4gb ram on win7 64. I'm running the latest ati drivers and trying to run these games 1920x1200

I noticed that in a handful of games like Oblivion, Alien Swarm (steam), and Booster Trooper (steam) are stuttering every few seconds even though fraps says i'm getting a stable 60fps with vsync on.

then other games like bioshock 2, counter strike source, and starcraft II don't have any issues.

I tried OC'ing to 3.0ghz with the same results. I'm not sure if it's a cpu bottleneck and I should upgrade to a newer processor. I didn't see any kind of cpu spiking though that might be causing the problem.

Anybody have any tips for troubleshooting what could be the cause? I have tried different resolutions on some of the games and it helped but oblivion I get skipping no matter what, even running at 800x600 getting over 150fps while inside a building.

I just don't understand why FRAPS is saying a steady 60fps in these games and yet they are still stuttering.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users