Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Reading gibberish


  • Please log in to reply
4 replies to this topic

#1 VKing1

VKing1

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:27 AM

Posted 14 August 2010 - 12:34 PM

I downloaded a program (Free Canjie IME 10) to type Chinese. When I started to install it with installation wizard, I couldn't read the instruction on there , it's showing all gibberish except the English parts. Therefore I couldn't follow the intruction to install the program.

My computer is set to read all Chinese, wonder why the Chinese parts aren't showing on the installation wizard?

Please help!

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:09:27 PM

Posted 14 August 2010 - 04:08 PM

Do you have a Windows XP CD? If so, you need to install the language pack that is included in the CD.

#3 VKing1

VKing1
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:27 AM

Posted 14 August 2010 - 07:00 PM

Hi Frankp316. I do have the XP CD, but I think I have already installed the language pack that I need, otherwise I wouldn't be able to read Chinese on the web, right? Could you elaborate please?

#4 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:09:27 PM

Posted 15 August 2010 - 04:59 AM

Did you look at the program requirements? Maybe the problem is on their end.

#5 VKing1

VKing1
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:27 AM

Posted 15 August 2010 - 08:43 AM

Thanks, I've sorted it out. I just had to set the language option to match the non-unicode program version through the regional and language option. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users