Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possible Os-related Video Problem


  • Please log in to reply
4 replies to this topic

#1 rawbow

rawbow

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:46 AM

Posted 30 October 2005 - 12:35 PM

I am running an "out of box" new Medion M3 Director 4500 system with XP SP2 Media Center Edition. If I receive mpegs or wmv files via email and try to play them using WMP or Real Player I get sound but not video. When clicking on video clips at the CNN website, same results. If I make the wmv file available to Media Center the clip plays fine. This of course is not too convenient and not possible with the CNN clips. I have loaded the FFDShow-MPEG 4 file. I have uninstalled and re-installed wmp 10. Same results. Why I think this may be XP related is that real player produces the same results.

Thanks in advance for any assistance anyone may have.

Rawbow

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,546 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:46 AM

Posted 30 October 2005 - 05:00 PM

I am running an "out of box" new Medion M3 Director 4500 system with XP SP2 Media Center Edition. If I receive mpegs or wmv files via email and try to play them using WMP or Real Player I get sound but not video. When clicking on video clips at the CNN website, same results. If I make the wmv file available to Media Center the clip plays fine. This of course is not too convenient and not possible with the CNN clips. I have loaded the FFDShow-MPEG 4 file. I have uninstalled and re-installed wmp 10. Same results. Why I think this may be XP related is that real player produces the same results.

Thanks in advance for any assistance anyone may have.

Rawbow


You have WMP 10 installed?

Under folder options, what program is listed to open/play .wmv files?

http://support.microsoft.com/default.aspx?...9&product=winxp

http://support.microsoft.com/default.aspx?...;306551&sd=tech

Louis

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:46 AM

Posted 30 October 2005 - 08:51 PM

I helped a guy a while back with the same problem. Here's a copy of what we did:

OK, let's summarize...The video plays without problem when using Windows Media Player. It won't play using Internet Explorer or FireFox. It will play on another system (presumably hooked up to the same connection.

Do you have a router for your internet connection? If so, does it have any custom settings? The reason that I ask is that I suspect that the problem is with the router (if you have one) or the firewall (because it happens in both browsers). One other thing that could be causing problems is if your Windows firewall is turned on, along with the Norton Internet Security. You can check that by going to Start...Control Panel...Windows firewall and checking to see if it's on. If it is, shut it off and try to view the CNN video again.

Just to be on the safe side, we should clean out your temporary files before proceeding with further testing. You can do this by downloading the following, free program: http://www.ccleaner.com/
Once downloaded, install the program and open it so that we can ensure the proper settings are there. This is a very powerful tool and can mess up your system if you do too much!

Once the program is open, you'll see a box that says Cleaner Settings, and the Windows tab should be in the foreground. The default settings in this tab are find - just ensure that none of the stuff under the heading "Advanced" is checked. Next, click on the tab that says "Applications" - in that tab select everything except for the items under the heading "Windows". Then run the program and let it clean your system. You'll have to reboot (it won't tell you to) in order to complete the cleaning. Don't go back on the internet at this time.

The next step is to turn Norton Internet Security off. BUT! As soon as the testing is done you must turn it back on because you're vulnerable to attacks while it's off. I do this routinely when troubleshooting my systems and have never had an attack on my system.

Right click on the little globe icon in the system tray (down by the time) and select "Disable". Then, immediately go to CNN.com using Internet Explorer and try to view the video. If it can't be viewed, try the link one more time just to be sure (this happened to me when I tried it - it took the 2nd try to get through). Once that's done, try the same thing with FireFox - 2 times also. Then right click on the globe icon in the system tray and select ENABLE. Then click on an empty area of your desktop and verify that the Norton Internet Security is back up and running. Please let me know if you were able to view the video in either or both of the browsers.

The last step will be to try to, once again, access the videos on CNN.com with Norton Internet Security running (enabled). Try it with both browsers 2 times each. Please let me know the result of this also.

If everything works as I think it will, you should be able to view the videos when you disable the Norton Internet Security, and not when it's enabled. This will tell us that the problem is with the firewall (and if it doesn't work, we can rule the firewall out). There's also a chance that the CCleaner will have fixed a bad setting and will enable you to view the videos without further problems. Also, there are other things that both browsers have in common that could cause this, so don't despair if this doesn't fix the problem!.

John


Hey john,
thank you very much for your help!! Everything worked as you said it would!!
I'm just startled because i tried to clean ie cache before with no results, and i tried shutting off my firewall several times beforte but it never worked......i guess that the program you suggested me is a really powerful one.

Thanks again
Ivan

Hope that it helps you!
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 rawbow

rawbow
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:46 AM

Posted 31 October 2005 - 12:46 AM


I am running an "out of box" new Medion M3 Director 4500 system with XP SP2 Media Center Edition. If I receive mpegs or wmv files via email and try to play them using WMP or Real Player I get sound but not video. When clicking on video clips at the CNN website, same results. If I make the wmv file available to Media Center the clip plays fine. This of course is not too convenient and not possible with the CNN clips. I have loaded the FFDShow-MPEG 4 file. I have uninstalled and re-installed wmp 10. Same results. Why I think this may be XP related is that real player produces the same results.

Thanks in advance for any assistance anyone may have.

Rawbow


You have WMP 10 installed?

Under folder options, what program is listed to open/play .wmv files?

http://support.microsoft.com/default.aspx?...9&product=winxp

http://support.microsoft.com/default.aspx?...;306551&sd=tech

Louis



Louis,
Yes. I do have WMP 10 installed and the WMP LOGO is assigned to .wmv files. When I open .wmv files WPM 10 does open and plays the file. However, I get sound only, no video. I should clarify too, when viewing CNN video clips, the CNN player opens in IE and does the same thing. Sound, but no video.
Thanks,
Rob

#5 rawbow

rawbow
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:46 AM

Posted 31 October 2005 - 12:53 AM

I helped a guy a while back with the same problem. Here's a copy of what we did:

OK, let's summarize...The video plays without problem when using Windows Media Player. It won't play using Internet Explorer or FireFox. It will play on another system (presumably hooked up to the same connection.

Do you have a router for your internet connection? If so, does it have any custom settings? The reason that I ask is that I suspect that the problem is with the router (if you have one) or the firewall (because it happens in both browsers). One other thing that could be causing problems is if your Windows firewall is turned on, along with the Norton Internet Security. You can check that by going to Start...Control Panel...Windows firewall and checking to see if it's on. If it is, shut it off and try to view the CNN video again.

Just to be on the safe side, we should clean out your temporary files before proceeding with further testing. You can do this by downloading the following, free program: http://www.ccleaner.com/
Once downloaded, install the program and open it so that we can ensure the proper settings are there. This is a very powerful tool and can mess up your system if you do too much!

Once the program is open, you'll see a box that says Cleaner Settings, and the Windows tab should be in the foreground. The default settings in this tab are find - just ensure that none of the stuff under the heading "Advanced" is checked. Next, click on the tab that says "Applications" - in that tab select everything except for the items under the heading "Windows". Then run the program and let it clean your system. You'll have to reboot (it won't tell you to) in order to complete the cleaning. Don't go back on the internet at this time.

The next step is to turn Norton Internet Security off. BUT! As soon as the testing is done you must turn it back on because you're vulnerable to attacks while it's off. I do this routinely when troubleshooting my systems and have never had an attack on my system.

Right click on the little globe icon in the system tray (down by the time) and select "Disable". Then, immediately go to CNN.com using Internet Explorer and try to view the video. If it can't be viewed, try the link one more time just to be sure (this happened to me when I tried it - it took the 2nd try to get through). Once that's done, try the same thing with FireFox - 2 times also. Then right click on the globe icon in the system tray and select ENABLE. Then click on an empty area of your desktop and verify that the Norton Internet Security is back up and running. Please let me know if you were able to view the video in either or both of the browsers.

The last step will be to try to, once again, access the videos on CNN.com with Norton Internet Security running (enabled). Try it with both browsers 2 times each. Please let me know the result of this also.

If everything works as I think it will, you should be able to view the videos when you disable the Norton Internet Security, and not when it's enabled. This will tell us that the problem is with the firewall (and if it doesn't work, we can rule the firewall out). There's also a chance that the CCleaner will have fixed a bad setting and will enable you to view the videos without further problems. Also, there are other things that both browsers have in common that could cause this, so don't despair if this doesn't fix the problem!.

John


Hey john,
thank you very much for your help!! Everything worked as you said it would!!
I'm just startled because i tried to clean ie cache before with no results, and i tried shutting off my firewall several times beforte but it never worked......i guess that the program you suggested me is a really powerful one.

Thanks again
Ivan

Hope that it helps you!


John,
I'm not sure this is the same problem, but your security/firewall suggestions as a possible culprit may be on target and require more testing on my part. To clarify, the video does not play using WMP 10, there is only sound. The XP OS I am using has the Media Center Edition and when I force feed the .wmv file while running Media Center, Media Center plays the video okay, along with the sound. I did disable Norton and access CNN and opened a video. Same results, the CNN player window opens inside IE and plays sound only, no video. As I mentioned too, I have attempted to use Real Player and I get the same results as when using WMP 10 or the CNN player.

Rob




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users