Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possible Malware Infection


  • Please log in to reply
No replies to this topic

#1 ebrandkenya

ebrandkenya

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:31 AM

Posted 14 August 2010 - 05:16 AM

For the past few months I have had my websites infected by malware and been asked by the host to fix malware on my computer. I've come to the end of my tether and come here for help.

I have run malware bytes before and it shows no infection. However, to avoid all doubt, I want to do this the right way.

I am starting with the premise that I have malware on my computer. At the same time I have noticed a few issues with my computer lately.

1. I use a huawei modem and it has a habit of shutting itself off when used on this computer and no other.
2. The computer is slow
3. After uploading a site, I get malware reports on the site server but not on my computer.

Any help with this?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users