Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP services.exe shutdown


  • Please log in to reply
3 replies to this topic

#1 jmuscat

jmuscat

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:56 AM

Posted 14 August 2010 - 03:52 AM

Have following problem:

on boot up, after ctrl-alt-dele message to enter login and password getting window with "this system is shutting down.Plse save all work in progress and log off. Any unsaved changes will be lost. This shutdown was initiated by NT AUTHORITY\SYSTEM.
The process c:\windows\system32\services.exe terminated unexpectedly with status code 1073741819" and 60s countdown.

unable to do anything during that time - not even start->run->shutdown -a

system eventually re-boots and runs very, very, slow.

have run antivirus and spyware software but detected nothing. cannot activate avast sheilds.

can only operate using 'safe-mode with networking'

would appreciate any help.

BC AdBot (Login to Remove)

 


#2 spikobelli

spikobelli

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:56 AM

Posted 14 August 2010 - 04:45 AM

I'm having the exact same problem !!

#3 spikobelli

spikobelli

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:56 AM

Posted 16 August 2010 - 04:20 AM

does anyone has a solution?

#4 spikobelli

spikobelli

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:56 AM

Posted 17 August 2010 - 01:47 AM

combofix solved my problem
thanx anyway




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users