Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AutoPlay not appearing


  • Please log in to reply
2 replies to this topic

#1 EnigmaXtreme

EnigmaXtreme

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 14 August 2010 - 02:22 AM

For some reason every time I put in a disc or plug in a USB device no auto play window dosent appear. Ive used "AutoFix.exe" but nothings changed?

Help?

BC AdBot (Login to Remove)

 


#2 mike211

mike211

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:02:21 PM

Posted 14 August 2010 - 04:04 AM

same thing happen to me, but the ms AutoFix.exe work for me. did you select the drive you wanted to repair? did you restart your comp after applying the changes? just to let you know ms AutoFix.exe can only fix 1 drive at a time, so for me i plug in 3 usb flash drive and fix the drive 1 by 1 including my dvd rom. hope that help

#3 bicycle bill

bicycle bill

  • Banned
  • 339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:21 PM

Posted 15 August 2010 - 05:29 PM

A way of controlling Autoplay is found simply by right-clicking the CD icon, choosing Properties and then selecting various options in the Autoplay tab. You can disable or enable autoplay for individual file types, or restore default settings easily.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users