Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

connected to internet, but connection not showing in network center


  • Please log in to reply
No replies to this topic

#1 ric0603

ric0603

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:41 AM

Posted 14 August 2010 - 01:05 AM

I am not sure if I have a virus or if I just need to fix some type of setting.
I am able to get online, when I go to the task bar icon the globe is also showing I am connected, but when I click on it, it says not connected, connect to a network. When I try to disconnect and reconnect it says connected but when you go to the network sharing center it still says not connected, even though I am able to get online. I have my xbox connected to my computer but the xbox canīt find the computer anymore. The computer is able to see the xbox on the map but in network sharing center it does not connect or find it. I also cannot print on my wireless printer.
I have reset the router and set it up again 2. deleted every wireless profile on the computer 3. deleted an recent CANON wireless printer driver update 4. of course, unplugged router and comcast modem (both at the same time, and then one by one for a minute and a minuted between connecting each one)



The same day this happened, a windows defender update was installed (KB915597).

if anyone has any ideas as to what i can try or suggestions ?? I have windows Vista

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users