Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

network places and connection is empty


  • Please log in to reply
No replies to this topic

#1 RavenP101

RavenP101

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:10 PM

Posted 13 August 2010 - 09:35 PM

Ok I had an issue to where every time I would go to a search engine it would redirect me. I found out it was malware and I tried to use combofix to fix it. After that the computer said that several files were corrupt and I needed to run chkdisk. So I tried to do that but there was an error. So I scheduled the chkdisk run for when I restart the computer. I didn't restart the computer but I tried to get on the At&t internet and it said " windows cannot find http://www.att.net'. Make sure you type the name correctly, and then try again. To search for the file, click the start button, and then click search. " So I restarted the computer and the chkdisk ran. After everything was done I tried the internet again but it said the same thing. So I went to My network places and it was empty. There is no wireless or lan network. The network connection says "the network connections folder was unable to retrieve the list of network adapters on your machine. Please make sure that the network connections service is enabled and running." So now I'm using my phone to try to figure the problem out. Can anyone help me?

Edited by hamluis, 06 September 2010 - 04:48 PM.
Moved from Networking to Am I Infected forum ~ Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users