Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

sound problem


  • Please log in to reply
1 reply to this topic

#1 bahadar

bahadar

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 13 August 2010 - 08:47 PM

i have recently formated my PC. but my new window didn't picked the multimedia audio controller'driver.now there is no sound
i search with my best but invain, urs help requires...
my system information are as under....


OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Name QADAR_MUNIR
System Manufacturer VIA Technologies, Inc.
System Model P4X266E-8235
System Type X86-based PC
Processor x86 Family 15 Model 1 Stepping 3 GenuineIntel ~1700 Mhz
BIOS Version/Date Phoenix Technologies, LTD 6.00 PG, 1/9/2003
SMBIOS Version 2.3
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
User Name QADAR_MUNIR\Qadarmunir
Time Zone Pacific Standard Time
Total Physical Memory 256.00 MB
Available Physical Memory 84.05 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 617.50 MB
Page File C:\pagefile.sys

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,770 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:29 PM

Posted 13 August 2010 - 08:51 PM

What was used to reinstall Windows?
Recovery CD, or regular Windows CD?

Do you have any errors listed in Device Manager?

Did you go to your computer manufacturer site to download any missing drivers?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users