Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

connection problems to yahoo messenger and Internet Explorer


  • This topic is locked This topic is locked
7 replies to this topic

#1 aj0225

aj0225

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:03:24 PM

Posted 13 August 2010 - 08:21 PM

i tried to open my yahoo messenger and it wouldn't sign in, it told me that it couldn't connect, i then removed messenger from my computer and tried to reinstall it and i got a error message saying "yahoo messenger was unable to download files needed for installation, please check firewall setting and retry installation" i then tried to go on internet explorer and it couldn't get a connection either. I have internet connection and am able to use my firefox for interent access, so i don't know why it couldn't connect. Any Suggestions?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,902 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:24 PM

Posted 13 August 2010 - 08:39 PM

Yahoo Messenger problems...are probably best solved at their website.

If your Internet connection allows you to connect to other websites...my guess would be corrupt cookies/files, etc.

Louis

#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,963 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:04:24 PM

Posted 13 August 2010 - 10:03 PM

This could very well be related to your infection you posted about here: http://www.bleepingcomputer.com/forums/t/339318/security-suite-issues/

~ OB
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#4 aj0225

aj0225
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:03:24 PM

Posted 13 August 2010 - 10:52 PM

so how would i correct the problem if it was because of the security suite, i think i fixed the problem, i got rkill to run and used malware to delete the trojans, and it hasn't popped back up since. but now i have the problem with my internet explorer and messenger

#5 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,963 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:04:24 PM

Posted 13 August 2010 - 11:00 PM

Please read what I posted in response to your other topic and follow those instructions. There are likely elements of the infection that you aren't seeing causing these issues.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#6 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:24 AM

Posted 15 August 2010 - 04:18 AM

My Yahoo messenger was down for the last 2 days - After I sent a request for help to them it was solved -
If you get an error message or number please write these down and quote them in your request for help -
At the top R/Hand corner of Yahoo mail there is a tab that just says "Help" - Click on this and send the details to Yahoo -
Today , after 2 days down . it just popped back on ?? I did send 3 requests for help via this tab in Mail program -
I even did a System Restore to 2 weeks back and it made no change - The fault is from Yahoo , not your system if it was like mine -

Thank You -

#7 aj0225

aj0225
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:03:24 PM

Posted 20 August 2010 - 09:41 AM

i followed all the instructions that you requested orange blossom, and posted it where you asked me to.
as for noknojon i sent them the information and waited a week to hear from them and when i finally got an email from them it was just them appoligizing for taking so long and that if it is still serious to email them back again.

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 55,902 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:24 PM

Posted 20 August 2010 - 12:07 PM

Posted yesterday by Pandy in Am I Infected:

"Now that you have posted a log here: http://www.bleepingcomputer.com/forums/t/341406/no-yahoo-messenger-internet-explorer-security-suite-infection/ you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a MRT Team member, nor should you ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the MRT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the MRT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the MRT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRT Team member is already assisting you and not open the thread to respond.

Please be patient. It may take several days to get a response but your log will be reviewed and answered as soon as possible. I advise checking your topic once a day for responses as the e-mail notification system is unreliable.

To avoid confusion, I am closing this topic. Good luck with your log
."

Based on those instructions and the fact that you have an open log topic...this thread is now closed.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users