Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Welcome Screen


  • Please log in to reply
4 replies to this topic

#1 Keith1

Keith1

  • Members
  • 504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamilton, Ohio
  • Local time:04:44 AM

Posted 29 October 2005 - 04:15 PM

For the past few months when i start-up my computer it goes directly to my desktop. The past week or so it displays the welcome screen and i have to click on my icon to get to the desktop. It is just a minor inconvenience but i would like to get it back like it was.

I recently downloaded a bunch of Microst updates - i haven't got a clue if that is what did it. I also unchecked a couple of things under user accounts ( should have written that down ). What it did was display a window that requested a password to get in - not what i wanted.

So..... can i get it back to where it just goes to my desktop upon start-up ? thanks, Keith

BC AdBot (Login to Remove)

 


m

#2 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:05:44 AM

Posted 29 October 2005 - 06:02 PM

Bypass The Windows XP Log On Screen
To make logon an unattended process:

Click [Start] [Run] and type
control userpasswords2
Click [OK]
The [User Accounts] Property Sheet displays.
On [Users] tab, clear the [Users must enter a user name and password to use this computer] check box.
Click [Apply].
Enter a user name and password that should be used to logon automatically in the dialog box that appears.
Click [OK].
Go to [Control Panel] [User Accounts] [Change the Way Users Log On and Off].
Uncheck [Use the Welcome Screen] and [Use Fast User Switching]

:thumbsup:
Spike's advice: Backup your data routinely.

#3 Keith1

Keith1
  • Topic Starter

  • Members
  • 504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamilton, Ohio
  • Local time:04:44 AM

Posted 29 October 2005 - 10:03 PM

Bypass The Windows XP Log On Screen
To make logon an unattended process:

Click [Start] [Run] and type
control userpasswords2
Click [OK]
The [User Accounts] Property Sheet displays.
On [Users] tab, clear the [Users must enter a user name and password to use this computer] check box.
Click [Apply].
Enter a user name and password that should be used to logon automatically in the dialog box that appears.
Click [OK].
Go to [Control Panel] [User Accounts] [Change the Way Users Log On and Off].
Uncheck [Use the Welcome Screen] and [Use Fast User Switching]

:thumbsup:



#4 IsMe

IsMe

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Location:Tampa, Florida
  • Local time:05:44 AM

Posted 30 October 2005 - 08:46 AM

Did the suggestion work?

#5 Keith1

Keith1
  • Topic Starter

  • Members
  • 504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamilton, Ohio
  • Local time:04:44 AM

Posted 30 October 2005 - 04:32 PM

first of all i don't know what i did to create my last reply, but it was accidental.

No - it didn't work. I followed the directions to a "t" but when i restarted i kept getting strange windows asking for user and password. I had a heck of a time getting back into my computer. So finally i did a system restore to the previous day. I can live with the welcome/user login screen, but i don't know why the change happened. Keith




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users