Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Floppy disk error (40)... Windows will not start


  • Please log in to reply
1 reply to this topic

#1 blined

blined

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:26 PM

Posted 12 August 2010 - 05:55 PM

Okay, so the other day my brother told me that our desktop would not start. I checked it out and tried to fix it but to no avail.
When the system was loading it popped up as Floppy drive error (40) and then the screen saying Windows did not start successfully, start in safe mode, last known good config, etc. I tried all of those options but Windows just wouldn't load.
I googled the error on my laptop to see if I could fix the problem and found it was actually common, so I followed the steps that others suggested by disabling the floppy drive in BIOS but that just stopped the error from popping up. Windows still wouldn't load.
I took off the case because thats what others suggested but since the computer doesn't even have a floppy drive I had no idea what I was doing.
Running Windows XP and I can't really find out the rest of the specs because I can't even load windows :thumbsup:

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,281 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:26 PM

Posted 12 August 2010 - 06:21 PM

If the system doesn't have a floppy drive...and that error came up...I would suspect a problem in the CMOS, specifically...the CMOS battery.

I would replace it...reset the time/date and elect default CMOS settings (ensuring that the hard drive is the first boot option)...save the changes and try to boot.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users