Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Security Suite help


  • Please log in to reply
3 replies to this topic

#1 Spottedscar

Spottedscar

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:33 PM

Posted 12 August 2010 - 03:11 PM

Okay, I've run the anti-malware as this site has suggested multiple times today. The first time, it said it had found a trojun and removed it, but I still got the fake security suite thing when I restarted it (because it needed to finish the process). So, I put my computer back into safe networking mode, like I've been told to before and went through the process. I can access my internet there, and I check the connection as I was told and everything is looking good. I ran rkill which has gotten rid of av security suite and then the malwarebytes' program. This time, it said that there was nothing infected. yet, when I start up my computer again. It still brings up that crap.

I went searching through the security suite viruses and whatnot here and i can't find an exact match. It doesn't call it live security suite or anything like I've seen. Just pure Security Suite. I am getting really tired of not being able to use my main computer. Can someone help?

BC AdBot (Login to Remove)

 


#2 Sevard

Sevard

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Konin
  • Local time:09:33 PM

Posted 12 August 2010 - 04:14 PM

There are many rogues that contains words "Security Suite", so you should find tutorial which helps with specific malware. If you have pure "Security Suite" then you may try this tutorial, it should help.

Edited by Sevard, 12 August 2010 - 04:15 PM.


#3 Spottedscar

Spottedscar
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:33 PM

Posted 12 August 2010 - 04:28 PM

As I said..

Mine says nothing but security suite.

I've already looked through everything to find it, thank you. Maybe next time you offer a suggestion, you should read through the person's entire post. I know very well that a lot say security suite.

Even the link you had doesn't show the same thing that I have.

#4 Sevard

Sevard

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Konin
  • Local time:09:33 PM

Posted 12 August 2010 - 05:45 PM

I've read entire post, but you haven't written which tutorials had you tried. I may have guess that not this one since you have wrote something about safe networing mode. It's hard to help if one doesn't have enough information. May you take picture/screenshot with this rogue? Maybe then I'll be able to identify this malware.
I think you should try to find help in Am I infected? What do I do? or Virus, Trojan, Spyware, and Malware Removal Logs forum. It may be better choice than trying to remove malware without supervisor.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users