Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Default rich-text program woes


  • Please log in to reply
2 replies to this topic

#1 voltronDefender

voltronDefender

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Local time:08:17 PM

Posted 12 August 2010 - 11:26 AM

Hi :inlove: ;

I am having problems setting Jarte Word Processor as my default rich-text program. It was all okay earlier in the week but I noticed the other day that all my .rtf files would all suddenly open in MS Word '07. I tried to change the settings in the Folder Options>File Types, select .RTF extension>Change>select Jarte from OpenWith box>OK.....but the Folder Options dialogue box does not show the "Apply" button. So when I close it all .rtf files "still" opens via MSWord compatibility mode.

Even if I set it to open to WordPad via the same procedure it "still" opens in MSWord.

I remember I installed some critical updates which I dowloaded manually from the Microsoft site prior to that. They are:

Microsoft Security Bulletin MS10-033/MS10-042
KB978695- Security Update for Windows Media Player
KB2229593
KB975562
KB979482

Previous installed updates prior to this .rtf problem (Note: no problem with the .rtf opening in Jarte Word) are:

Microsoft Security Bulletin MS10-035/MS10-034/
KB982381- Security Update for IE8
KB2286198
KB980195
KB980218

I tried to do a system restore prior to installing the updates but it was still the same behavior. :thumbsup:

Tried NirSoft's FilesTypeMan freeware to change default program to open .rtf file from MSWord to JarteWord but instead it opened using WordPad :flowers: . Still "not" JarteWord.

I use JarteWord as draft writer tool mainly because it loads much faster than MSWord and uses low resources. When I finish drafting something(after a couple of days..week) I copy/paste it to MSWord and format it there/paste images to finsh what I am writing. That's what it has been always. I do not use WordPad as .rtf because it does not open in tabs unlike JarteWord.

I heard that there was a vulnerability with WordPad and installing the upates might have affected my settings(...not reallt sure abou this). I want it back to the way it was and I do not want to perform an image restore on this because it's another round of produc activation for some of my programs.

Can you assist me on this one please...I do not know what to do to make it the way it was. :trumpet:

What further can I do?

Thank you.

BC AdBot (Login to Remove)

 


#2 Martel

Martel

    Drfixup Human Internet Solutions


  • Members
  • 1,467 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina U.S.A.
  • Local time:07:17 AM

Posted 10 September 2010 - 07:21 PM

voltronDefender,


Did you ever solve this issue?

Jarte Support

#3 voltronDefender

voltronDefender
  • Topic Starter

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Local time:08:17 PM

Posted 15 September 2010 - 02:01 PM

Hi Martel;

Sorry for the very late reply. I am not feeling well these past weeks and still not good...tsk..I may be a bedspacer at the hospital again by next week.

Anyway, it's on-and-off with XP SP3. But with Vista/Win7 when you set it at File Association it's okay. Had occasional bouts with Win7 making WorPad it's default after the last Aug10th update but when I did a restore it went well again. Seems it's gonna be okay. I haven't applied the latest Sept10th update yet though...

If things goes weary then I'll post again here.

Thanks for the link also.

Regards!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users