Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browsers Won't Load Sites After 10-11 Minutes


  • Please log in to reply
19 replies to this topic

#1 sweetVisions

sweetVisions

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:01:20 PM

Posted 11 August 2010 - 11:45 PM

Hello. I was recommended to post here by Gringo after my computer was cleared of any malware, but the problem still persisted. This is my previous thread

For some reason, I can't view websites after about 10-11 minutes in either Internet Explorer or Firefox. I know it's not my ISP, modem, router, NIC, or malware that is causing the problem.

I accidentally discovered that I could download/upload files so I know (edit: think) it must be something that is only affecting my browsers. And in safe mode, the problem doesn't exist (as far as I can tell).

Windows XP Service Pack 3
Compaq SR1811NX

Please help.

Edited by sweetVisions, 12 August 2010 - 12:14 AM.


BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:02:20 PM

Posted 12 August 2010 - 12:24 AM

Hello and welcome to the XP section of the Bleepingcomputer web site.

I am posting a link to your computers support web site.

http://h10025.www1.hp.com/ewfrf/wc/product...ng=en&cc=us

This is related to networking/wireless and Internet.

http://h10025.www1.hp.com/ewfrf/wc/documen...453&lang=en

Internet Explorer issues and errors. http://h10025.www1.hp.com/ewfrf/wc/documen...product=1844453

Hope these help.

You can try using Microsofts fixit to see if that will fix the problem.

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,232 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:20 PM

Posted 12 August 2010 - 08:03 AM

Error messages?

What do you mean by "can't view"...do you lose video, receive error messages...exactly what transpires?

All websites?

You need to provide more explicit details about what occurs.

Louis

#4 sweetVisions

sweetVisions
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:01:20 PM

Posted 13 August 2010 - 12:24 AM

Thank you for the response. I'm still going through the links you provided.

I'm currently on "Method 5: Check whether a third-party program is conflicting with Internet Explorer" on Microsoft's http://support.microsoft.com/kb/956196.
I just disabled all services, except AVG Free Watchdog which I already checked to see if it caused the problem, and now the connection doesn't work at all and the same error message comes up. I'm not sure which services control networking vs. the ones that just monitor networking (if that makes sense).

hamluis, I'm sorry about the lack of details. Momentarily forgot.
Internet Explorer - "Internet Explorer cannot display the webpage"
Firefox - "The connection has timed out. The server at ---- is taking too long to respond"
And this happens for every website.

Edited by sweetVisions, 13 August 2010 - 03:21 AM.


#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,232 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:20 PM

Posted 13 August 2010 - 08:48 AM

I would check your connection settings...to see if a proxy server has previously been established by the malware now removed.

Check Proxy Settings on Mozilla

To check the settings on IE...Tools/Internet OptionsConnections tab...LAN button. Nothing should be checked.

Louis

#6 Barajiqal

Barajiqal

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:20 PM

Posted 13 August 2010 - 10:54 AM

Indeed those were the first thoughts that crossed my mind as well. :thumbsup:

-Bar
"I am Become Death, Destroyer of Worlds" - (Verse 32 Chapter 11 of the Bhagavad Gita) Robert J Oppenheimer

"Any Man Who Has a Habit and Cannot Bear to Share it Should not Have the Habit at All" - Misqoute From Rolland of Gillead in the Stephen King Series The Dark Tower

#7 sweetVisions

sweetVisions
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:01:20 PM

Posted 14 August 2010 - 04:19 AM

Proxy is not enabled on either browser

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 55,232 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:20 PM

Posted 14 August 2010 - 07:59 AM

AFAIK...the only thing which could impact IE after a given time period...is overheating, which should affect system functioning overall.

The obvious thing, IMO, to do would be to dump your browser caches...but that is not likely to be productive, IMO.

Louis

#9 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:20 PM

Posted 14 August 2010 - 09:10 AM

Go to Start then Run type in cmd then hit enter. In the big black box that comes up type in ipconfig /all and copy and paste the results here.

Do you have any firewalls running?

#10 sweetVisions

sweetVisions
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:01:20 PM

Posted 15 August 2010 - 09:25 AM

hamluis, I dumped the browser cache and it didn't work either

---

Windows IP Configuration

Host Name . . . . . . . . . . . . : TheNerds
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : domain_not_set.invalid

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : domain_not_set.invalid
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
Physical Address. . . . . . . . . : 00-15-F2-E3-EB-D6
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.101
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
Lease Obtained. . . . . . . . . . : Sunday, August 15, 2010 9:02:44 AM
Lease Expires . . . . . . . . . . : Monday, August 16, 2010 9:02:44 AM

EDIT: I have a Windows Firewall running. I tried disabling it and it didn't help

Edited by sweetVisions, 15 August 2010 - 12:32 PM.


#11 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:02:20 PM

Posted 15 August 2010 - 10:08 AM

Open up command prompt(start - run - type cmd and press enter), then enter these commands:

ipconfig /flushdns
ipconfig /release
ipconfig /renew

Once done, do a new ipconfig /all and post it.

I don't see why you would have a 192.168.0.1 DNS server(with the router being 192.168.1.1), unless its the modem handling DNS(which I've never been a fan of). If it still returns 192.168.0.1, you can try setting custom DNS.

Edited by NpaMA, 15 August 2010 - 10:09 AM.


#12 sweetVisions

sweetVisions
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:01:20 PM

Posted 15 August 2010 - 12:33 PM

It's still 192.168.0.1

The computer I'm using right now (HP, Windows 7) is also returning 192.168.0.1 and it's working fine.

#13 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:02:20 PM

Posted 16 August 2010 - 02:20 AM

Go to control panel, networking connections, right click "local area connection"(or wireless if you're using wireless), click properties, select TCP/IP, and click properties.

On preferred DNS use: 8.8.8.8
On secondary DNS use 8.8.4.4

8.8.8.8 & 8.8.4.4 are public DNS servers run by google. ( http://code.google.com/speed/public-dns/ )

See if that makes a difference, if it doesn't post back the contents of C:\Windows\System32\drivers\etc\hosts (open it with notepad).

Edited by NpaMA, 16 August 2010 - 02:21 AM.


#14 sweetVisions

sweetVisions
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:01:20 PM

Posted 16 August 2010 - 02:51 AM

Still nothing
By the way, thanks for your help :thumbsup:

127.0.0.1 localhost

#15 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:20 PM

Posted 16 August 2010 - 02:56 AM

Go to control panel, networking connections, right click "local area connection"(or wireless if you're using wireless), click properties, select TCP/IP, and click properties.

On preferred DNS use: 8.8.8.8
On secondary DNS use 8.8.4.4

8.8.8.8 & 8.8.4.4 are public DNS servers run by google. ( http://code.google.com/speed/public-dns/ )

See if that makes a difference, if it doesn't post back the contents of C:\Windows\System32\drivers\etc\hosts (open it with notepad).



I would highly recommend not using OpenDNS Server's ran by other people, instead I would recommend using the DNS Servers provided by the ISP. This will speed up resolution times, and provide better more reliable access to various sites. I used OpenDNS for a week, and noticed slower response times at resolving names and what not. I went back to using my ISP's DNS Servers.

Still nothing
By the way, thanks for your help :thumbsup:

127.0.0.1 localhost


Have you tried eliminating the router from the equation by directly connecting it to the modem?

Shut down the Computer.

Shut off the modem and router

plug ethernet cable from computer directly into modem

power up the modem

wait until the modem is fully up

Power up computer and try it for a couple of hours and see if the issue is resolved.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users