Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Powers Off Instantly


  • Please log in to reply
No replies to this topic

#1 lrah

lrah

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:49 AM

Posted 11 August 2010 - 07:20 PM

Working on a 2 year old Acer Travelmate 5720, loaded with Vista Business version 6.0 (build 6001: sp1), intel core 2 duo CPU @ 2.20ghz, 3gb ram, 32-bit.

Recently compromised security left the laptop in a virtually unusable state, resulting in the infamous BlSOD (black screen w/mouse, unresponsive). The attack was so brutal, the laptop so virus-laden, the isp threatened to permanently disable the owner's internet connection. It may be important to note that at some point during this period of viral activity, several attempts by autoupdate to install critical updates (including sp2) failed. The failed components cannot be uninstalled, or at least cannot be removed, by any methods which I have tried other than a clean install (more on that later).

I was able to work through the BlSOD problem, and boot the computer into Vista; however, the computer now inexplicably and unpredictably shuts off... hard. No warning, no apparent initiating cause. It would initially occur anywhere from 30 min. of use to after several hours. Now it is far more frequent, occuring any time after post... and sometimes it appears to be happening during, or even prior to post. I know, that's not good. Sounds like a corrupt BIOS or a hardware problem, right?

Here's the real mind****; when I was unable to correct this issue, I reinstalled vista. Problem solved. At least until the contents of the primary drive were dumped back onto the new primary. Due to the unstable state of the computer, a true backup was impossible, at least for me. No backup programs would run in safemode, and the problem occurs even in safe-mode, at any rate, although it takes quite a bit longer before it does. All I could manage was a boot into linux (which does not suffer from the problem at all, incidentally, where still I could not get the backup programs to complete/progress. Thus, I robocopied C: and hoped for the best. When this was then dumped back onto the newly formatted clean install several days later, the problem recurred... though I cannot be certain whether it may have been due to autoupdate again failing to upgrade to sp2, as I foolishly neglected to turn autoupdate off, and sp2 coincidentally failed to install again around this same time. In all actuality, I feel that this is the real culprit behind the whole conundrum... corrupted vista sp2 install.

I have tried too many things to list... however -
- sfc /scannow found problems which it is unable (or maybe just unwilling) to fix;*
- startup repair found no problems (in either version);
- checkdisk reported no problems;
- installing a new hard-drive failed to fix the problem;
- memtest86+ found no errors, nor did the windows memory diagnostic test;
- several cpu/motherboard stress tests reported no problems;
- i've reseated the memory and hard-drive, and tried downclocking the cpu, just for kicks;
- the battery holds a solid charge and the power-cord checks out with an ohmmeter;
- i've successfully flashed the bios;
- none of windows' mr.fixit utilities have had any effect, though as I recall, some claimed to have addressed some problems, allegedly;
- there is no apparent record of the issue in any of the logs (at least none that I am able to ascertain/comprehend) including cbs.log and windows event viewer;*
- manually installing the sp2 standalone fails as does the update readiness utility;*
- the system does run hot, but not hot enough to cause these symptoms, and the fan is functioning - adding a cooling pad does not forestall or even delay the problem

gosh, i'm not sure what i've forgotten to mention but i guarantee there's a slew of other failed fixes i've run through. I would be willing to reseat the heatsink/fan assembly if i had any confidence that this would help - but I don't. That is, I'm fairly confident that this is not a hardware issue, unless the lcd connection to the motherboard has come loose, or some equally arcane issue has arisen. The only areas I feel might honestly be worth a second look are those starred above.

What else... this is a legit version of vista, came with the computer. The owner refuses to allow me to reinstall again for fear that any lost data will be unrecoverable (though I rather doubt that it can be recovered now, given the current state of the laptop). Acer is apparently fairly well known for providing poor support, and their incompetence doesn't come cheap.

Please, if I've missed something, some possible conflict (all drivers report up-to-date, no conflicts, by the by) don't hesitate to let me know. If it would help, I will be more than happy to post the cbs or event logs, or the hijackthis log, if someone more knowledgeable on these can make sense of them. Otherwise, I figure what i need is an oldschool method of inplace upgrading vista so that no further data is lost and the critical windows components are replaced with known operables; the catch there being that, of course, working within windows (at least outside of safe mode) does not seem to be a viable option. As per forum guidelines, I refrained from posting this in the title, but please, for the love of God...

HEEEEEELLLLLP!

I'm only asking for a small miracle... and thank you kindly in advance. :huh:

Edited by lrah, 11 August 2010 - 07:25 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users