Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ten Step Prepartation Guide - Can't Get Past Step 9


  • This topic is locked This topic is locked
13 replies to this topic

#1 VeeMike

VeeMike

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 11 August 2010 - 01:17 PM

I now know the 14 page Preparation Guide For use Before Using Malware Removal Tools and Requesting Help by hard. I have performed all the prep work necessary to create DDS, Ark and Attach logs, and either copy/paste or upload as required in step 9 - Create a new malware removal topic and post the DDS logs and the GMER log. But time and time again when it comes to the ultimate final step, clicking on the Post New Topic button to actually post my new topic to the forums, I am instatly met with a "Internet Explorer cannot be found" error page instead of seeing the Bleepingcomputer.com web page. Can the Browser Hijack software that has infected my PC actually be defending itself so I cannot get back to Bleepingcomputer.com?

Unless someone here suggests a fix or workaround, I will have to copy/paste my DDS log and upload my GMER logs to a thumb drive then logon and submit from another PC.

Edited by quietman7, 12 August 2010 - 07:02 AM.


BC AdBot (Login to Remove)

 


#2 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,313 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:06:59 AM

Posted 11 August 2010 - 01:36 PM

Hello, it is possible this is caused by an infection on your computer.

Please follow the steps in this guide and see if you can post the new topic afterwards. Please include a link to this topic as well.

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft


#3 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,749 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:11:59 PM

Posted 11 August 2010 - 01:37 PM

Can you edit your post above and put the logs there?

If so, I can move this thread to that forum.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#4 VeeMike

VeeMike
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 11 August 2010 - 01:43 PM

Thanks Elise and Quietman. I just tried to edit my post as suggested by quietman placing the logs in the edited posting. No luck. I received the same, immediate, "No Internet Explorer found" error message. This fast reply post is being sent without logs. If it goes through without problems then I shall attach a single log to a single posting.

#5 VeeMike

VeeMike
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 11 August 2010 - 01:45 PM

O.K. Partial success. The GMER art log was successfully appended to my edit initial post. Here goes my attempt at the attach.txt log. SUCCESS. Last will be the DDS log appended to my initial post.

Edited by VeeMike, 11 August 2010 - 01:47 PM.


#6 VeeMike

VeeMike
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 11 August 2010 - 01:51 PM

Unable to send the DDS.txt log. Adding that log to my initial post immediatley results in the error message that "Inernet Explorer webpage cannot be dispayed," with the webpage unable to be displayed being the Bleepingcomputer.com forums posting page. I'll try a back door method.

#7 VeeMike

VeeMike
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 11 August 2010 - 01:54 PM

CONFIRMED - It is definitely something in the DDS.txt log that is preventing me from posting that logs results. Pasting the DDS log into its own "Add Repy" box instantly results in "Internet Explorer cannot display the webpage."

So the culprit is somehow imbedded in the DDS.txt log. And it is configured so that I cannot connect to a website if the DDS log is pasted. I have not tried uploading the DDS log as a file as opposed to text.

What do you suggest?

#8 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,313 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:06:59 AM

Posted 11 August 2010 - 02:06 PM

Did you try the steps in my first post?

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft


#9 VeeMike

VeeMike
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 11 August 2010 - 02:16 PM

Yes elise025. I am in the process of doing that. There are issues with that also resulting in "... webpage cannot be found." I am trying a work around it. Give me a few minutes.

#10 VeeMike

VeeMike
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 11 August 2010 - 02:21 PM

... Please follow the steps in this guide and see if you can post the new topic afterwards.


I cannot download TDSSKiller.zip. No matter what folder on my C:\ drive the results are the same. After downloading 99% an error message pops up with "Cannot copy tdsskill[1]: Access is denied. Make sure the disk is not full or write-protected and that the file is not currently in use." It doesn't matter if I try to save to Desktop, Temp file or a WinZip sub-folder. TDSSKiller will not stick.

Navigating directly to the Kasper website and dwonloading directly results in an immediate "...web page cannot be displayed" message. Whatever this malware is, it sure knows how to keep from getting removed.

Edited by VeeMike, 11 August 2010 - 02:52 PM.


#11 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,313 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:06:59 AM

Posted 11 August 2010 - 03:52 PM

Right click on the download link, select "save target as" and save the file as random.zip

See if that works.

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft


#12 VeeMike

VeeMike
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 11 August 2010 - 03:55 PM

Right click on the download link, select "save target as" and save the file as random.zip


Gosh dang you're good. I'll proceed from here and advise once I complete the steps outlined in the guide or run into more problems.

P.S. When I clicked "Send" this post a hijack web page loaded trying to sell me Hawaiian shirts. You can't make this up.

Edited by VeeMike, 11 August 2010 - 03:57 PM.


#13 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,749 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:11:59 PM

Posted 11 August 2010 - 04:12 PM

Try downloading TDSSKiller.exe and use that instead but rename it (random.exe) just like you did with the zip file before download and saving to your machine.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#14 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,749 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:11:59 PM

Posted 12 August 2010 - 07:06 AM

Good job.

I edited your previous reply to include your logs and then moved (split) it away to the Virus, Trojan, Spyware, and Malware Removal Logs forum. I then went back to your first posting and edited that to remove the logs but saved copies of everything to my machine just in case. Doing that permitted moving and posting your logs with zero replies while leaving this one in tack.

Please go here, click on the Options button in the upper right corner of that thread and choose Track this topic. Subscribe to that topic to ensure you are notified when a helper replies.

Now that your log is posted, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a Malware Response Team member, nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show it the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the Malware Response Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the Malware Response Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have posted your log and are waiting, please DO NOT "bump" your post or make another reply until it has been responded to by a member of the Malware Response Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another Malware Response Team member is already assisting you and not open the thread to respond.

To avoid confusion, I am closing this topic. If you have any questions, just send me a PM.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users