Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media Player Error!?!?!


  • Please log in to reply
1 reply to this topic

#1 Chingy

Chingy

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:09:03 PM

Posted 28 October 2005 - 04:40 PM

Ok, I'm watching/listening too Blizzcon atm tonight from wcradio. They are a group of guys that went to Blizzcon and are broadcasting live streams from Cali. Anways, they are using this medium mms://206.251.165.130/wcradio << and Windows media player (10) to watch it. Ok..everything was going ok, now every 10 seconds, somtimes every 2-3 mintues I get an error and it closes the video.


I'm not sure about this error though it has happened before, noone else in IRC is getting this problem so maybe some techinally smart with WMP can help me out. Here is what the error said. I'm posting a screenshot of my desktop with the error message.


Here it is:

Posted Image

BC AdBot (Login to Remove)

 


#2 IsMe

IsMe

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Location:Tampa, Florida
  • Local time:10:03 PM

Posted 28 October 2005 - 08:24 PM

You had WoW running at the same time. I believe this will use up a lot of cpu resources. Try closing WoW and any other programs, and see if the problem clears up, if not reinstall WMP 10.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users