Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Magic


  • Please log in to reply
2 replies to this topic

#1 ricochet53

ricochet53

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:10:52 PM

Posted 10 August 2010 - 01:00 PM

Hi- I am running an older dell desktop, Windows XP, SP3, 2Gb RAM with a 350GB internal C, and 2 externals. I connect through a linksys wireless N120 router, and have had no problems. However I made the mistake of buying and installing Network Magic Pro. I had problems almost from the get go, and decided to uninstall the program.
I am now at the stage where I cannot open the program, and cannot uninstall it or even re-install it. I have tried Revo uninstall, cc cleaner, tune up utilities, and probably a couple of others. The so called tech support is useless-it took them several days to respond to my email, and their advice was to configure my firewall. I tried to run NM prior to contacting them with my firewalls (I have AVG Internet Security paid) turned off, so that was not the problem.
I would like to get rid of this-or at least get it to the stage where I can re install and make use of it. I am becoming very frustrated with this, and am surprised that Cisco has associated itself with this software.
Would very much appreciate any suggestions. :thumbsup:

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,782 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:10:52 PM

Posted 11 August 2010 - 04:29 PM

Have you tried the Network Magic support forums? http://forums.purenetworks.com/forumdisplay.php?f=2

And the knowledge base: http://www6.nohold.net/Cisco2/ukp.aspx?pid...es&donelr=1

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 ricochet53

ricochet53
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:10:52 PM

Posted 12 August 2010 - 04:06 PM

Hi Animal- Sorry I did nbot get back to you earlier. Yes, I did get into the forums, found what I thought was relevant information, followed all suggestions as rigorously as I was able, and ended up in this mess. It appears to my untrained mind/eye that I have managed to get rid of part of NM, buT not all. The part that is missing is what I need to be able to access to get rid of the rest-and the part that I have left is what NM sees when I try to re-install from my CD.
I have done a system restore to about 2 weeks ago, and I am able now to access afiles from this machine on one of the other machines in the house-but I am unable to add folders to the share group-or delete the sharing on any folders. When I attempt this the prgram crashes.
This is better than what I had yesterday, but is certainly not the way it should work. It really ticks me off that one can spend $80 on software and get such poor support from their tech people. If I don't hear from them by tomorrow, I shall complain direct To Cisco and ask for a refund-and suggest that they cover any costs of cleaning up this system. I realize that is far-fetched, but something should be done to get their attention.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users