Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

GTA San Andreas Sound issue


  • Please log in to reply
No replies to this topic

#1 MarcusW

MarcusW

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:12:51 PM

Posted 10 August 2010 - 02:44 AM

I got GTA San Andreas installed on my Win 7 laptop, and to a large extent it works. However, I'm not getting audio from either the cutscenes or the radio stations, and frankly it's beginning to annoy the ever-loving c!@p out of me.
I get the intro, no problems, I get to hear all the other sounds that I really don't much care about - car sounds, explosions, gunfire etc, but there's no speech whatsoever, no radio station streaming, no nada. Any ideas? I have the latest soundcard driver, I have tried compatibility mode and running as admin.
At times like this, I really wish I kept that xbox.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users