Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB ports are not working


  • Please log in to reply
2 replies to this topic

#1 buffalo_bill

buffalo_bill

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:07:10 AM

Posted 10 August 2010 - 02:04 AM

Hi guys. I usually have a webcam plugged into one of my usb ports on the front of my computer. The other day I removed it and tried to put in another usb device (portable hard drive) and nothing will get recognised. I restarted the computer and now the whole "removable disk F" option in my computer is gone :S
In device manager there is ayellow mark next to USB Composite device and I can't update the drivers as it says none can be found. I need my usb ports :thumbsup:
Any help would be greatly appreciated :flowers:

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:04:10 PM

Posted 10 August 2010 - 08:46 AM

Hello and welcome to Bleepingcomputer.

Can you please post computer make and model number.

Also web cam make and model number.

Thanks in advance.

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 APForever

APForever

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:03:10 PM

Posted 10 August 2010 - 08:48 AM

Hey bill,

Have you tried enabling the USB Hub? What type of yellow mark is it? Exclamation Point? Question Mark?

If you cannot, it may have been disabled in your BIOS.

What's the make of your computer?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users