Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

my computer is probably posessed...


  • Please log in to reply
1 reply to this topic

#1 shuurin

shuurin

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:51 AM

Posted 08 October 2004 - 12:12 AM

there's something violently wrong with my computer and i have no idea what it is. i used to be a regular Ragnarok Online player, but because of school i ended up taking a break. during that break Windows XP Service Pack 2 came out. just recently i tried starting up Ragnarok Online and it refused to fully open the game. because of the Service Pack update, i figured the new firewall was responsible so i tried to add Ragnarok Online as an exception, but i kept getting a popup saying that it couldn't be added to the exception list.

i redownloaded Ragnarok and reinstalled it. by doing this i realized that when i would attempt to open the game the exe file would inexplicably disappear from the folder (as in i would have the whole folder open and would watch the file just poof into nothingness after it refused to open). just recently i've noticed other programs starting to do the same thing. i no longer have norton antivirus (though its most likely due to changing from Windows ME to XP, which happened before i had Ragnarok), files i try to install on my computer do the same thing Ragnarok does (for instance i just tried to install Cyberscrubber, and the exe file disappeared), and i have no idea why.

i ended up getting the Firewall to take some programs as exceptions, but the disappearing trick is still happening. would someone be able to tell me why this is going on and how to fix it? any help would be greatly appreciated...

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:51 AM

Posted 08 October 2004 - 11:46 AM

Not sure what may be happening but try this:

Please run two online virus scans:

http://housecall.antivirus.com/
http://www.pandasoftware.com/activescan/

Then let us know if its working better and what the scans found.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users