Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

infected with bloodhound.exploit and slow computer


  • Please log in to reply
1 reply to this topic

#1 volatile_

volatile_

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 09 August 2010 - 10:26 PM

(FYI: I am using Windows Vista)
Every once in a while when my computer automatically runs Symantec AntiVirus, it will find and quarantine lots of Bloodhound.Exploit risks. The extensions have either been Bloodhound.Exploit.196 or Bloodhound.Exploit.213.
I have been unable to completely remove them, but they have been in quarantine.
A few days ago, my computer started running noticeably slower. The processes seem to almost lag, and often when I try to navigate through websites I see "(Not Responding)"message at the top of the page and I have to wait for it to go away on its own.

When I try to update Malwarebytes, it gives me a "error code 732". It says it is database version 3499. I have run the scan and no infections were found.

Please let me know how I can remove the Bloodhound viruses for good or figure out if it is another virus causing these problems!
sad.gif

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,323 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:06:56 PM

Posted 09 August 2010 - 11:54 PM

Hello and welcome.. They are usually related to some malware attempting to exploit Adobe. You will need to update any Adobe products on here. Look in your control panel. When updating be sure to UN check the box by this line... Also install: Free Google Toolbar (optional)

Try this--from your browser open Tools, Internet Options, Connections tab, Lan settings, uncheck the box next to "use proxy...."

This routine will confirm that Internet Explorer is set to the Online mode.
Click on START - RUN and Copy/Paste the following into the run line (On Vista you can use the Search line) and click OK

REG ADD "HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings" /v GlobalUserOffline /t REG_DWORD /d 0 /f

OR
1. Uninstall Malwarebytes' Anti-Malware using Add/Remove programs in the control panel.
2. Restart your computer (very important).
3. Download and run this utility. Mbam clean
4. It will ask to restart your computer (please allow it to).
5. After the computer restarts, install the latest version from here. http://www.malwarebytes.org/mbam-download.php
Note: You will need to reactivate the program using the license you were sent.
Note: If using Free version, ignore the part about putting in your license key and activating.
Launch the program and set the Protection and Registration.
Then go to the UPDATE tab if not done during installation and check for updates.
Restart the computer again and verify that MBAM is in the task tray and run a Quick Scan and post that log.


ALSO..
Check your Proxy settings in Internet Explorer to make sure malware did not alter them. If so, that can affect your ability to browse or download tools required for disinfection:

* Open Internet Explorer > click Tools > Internet Options > Connections tab.
* Click the LAN Settings... button and uncheck Use a proxy server for your LAN
or change the settings to the proxy you normally use if you previously reconfigured it.
* Remove any unknown addresses from the Address box. 80 is the default Port so it does not have to be changed.
* Click Ok and then click Ok again.
* Close Internet Explorer and restart the computer.
* An example of how to do this with screenshots can be found in steps 3-7 under the section Automated Removal Instructions... in this guide..

Check your Proxy settings in Firefox to make sure malware did not alter them:

* Open Firefox, click Tools > Options > Advanced and click the Network Tab.
* Under the Connection section click on the Settings... button.
* Under Configure Proxies to Access the Internet, check No proxy. This is the default option if you don't use a proxy.
* Click Ok and then click OK again.
* Close Firefox and restart the computer.

For other browsers, please refer to How to configure browser proxy settings.

Edited by boopme, 09 August 2010 - 11:56 PM.

How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users