Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore failed; now Startup Repair fails too


  • Please log in to reply
2 replies to this topic

#1 tunedog

tunedog

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:37 AM

Posted 09 August 2010 - 09:43 PM

Hello everyone. I'm a big fan of this incredible website but I haven't actually posted here ... until now. Hope someone has some advice for me.

My HP laptop running Vista somehow picked up something nasty. Simple scans were not fixing it, so I figured I'd try to do a System Restore back to a point before I picked it up.

Short story is the Restore failed ... and now I can't get Windows to load even in safe mode.

Here's what I was able to copy manually from the error screen:

(After reboot following System Restore attempt:)
Microsoft Windows: Startup Repair cannot repair this computer automatically
(Send information about this problem)

Clicking on 'More details' shows:

Problem signature:
problem event name: StartupRepairV2;
signature 01: AutoFailover;
signature 02: 6.0.6000.16386.6.0.6001.18000;
signature 03: 0;
signature 04: 65537;
signature 05: unknown;
signature 06: MissingOsLoader;
signature 07: 0;
signature 08: 3;
signature 09: FixBootConfig;
signature 10: 2;

OS Version: 6.0.6000.2.0.0.256.1;
Locale ID: 1033

Diagnostic log (before reboot) showed all tests successful except Failed to find OS Loader.

Clicking through results in a reboot, and another OS load fail.

It lets me select "Advanced options" which opens a window with these links:

- Startup Repair [which fails again; repeats this whole process over]
- System Restore [which fails -- see below]
- Windows Complete PC Restore [sounds drastic -- have not attempted yet]
- Windows Memory Diagnostic Tool [does a restart to 'check memory for hardware errors', completes analysis, reboots -- then startup repair fails again; back to square one]
- Command Prompt [works-- opens a separate DOS window, but I'm not sure what to do next]
- Recovery Manager [not sure what it does -- haven't tried]

System Restore fails on retry, with this error window:
"System Restore: Restore system files and settings: No restore points have been created on your computer's system disk. To create a restore point open System Protection"

At that point I quit.

If anyone has ideas for next steps I'd be much obliged.
Thanks.

BC AdBot (Login to Remove)

 


#2 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:10:37 AM

Posted 10 August 2010 - 06:08 AM

hi ,,, could be a boot loader prob,,, have a look at the 5th post down in the link,,,
http://www.vistax64.com/general-discussion...lease-help.html
do you have your pc backed up ?? if so and you have the windows disc i would just clean install the OS and reinstate the backups,, i have read a lot about this issue you have and it always seems to end up with a clean install to remedy the problem,, just thought id mention this in case you want to cut to the chase :huh:
good luck.
Figgis,,,, LUFC

#3 tunedog

tunedog
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:37 AM

Posted 11 August 2010 - 09:12 AM

Thanks for the reply, Figgis, and for the link. Google helped me find that exact same post in the meantime. It recommends doing a bootrec.exe, which I tried from a command prompt ... which seems to execute successfully, but which doesn't seems to have any effect on my overall problem.

I appreciate the chase-cutting, which is a helpful shot of reality here that should help me move forward. Of course I don't have a back up. And of course it means I have to get an install version of the CD (which didn't ship with my preloaded laptop), and am trying to get a copy of Ubuntu downloaded to see if I can recover the zillions of files on the machine first. Looks like it'll be a while before I have anything working again ...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users