Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP suddenly 100% NON English? How to revert?


  • Please log in to reply
6 replies to this topic

#1 stupid_idiot

stupid_idiot

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:31 AM

Posted 09 August 2010 - 06:06 PM

There was that blue screen upon rebooting saying there were disk errors and I let it run fully. NOW everything is in some symbolic non-English language. I don't know how how to switch XP back to English because the 'language' appears to to a combination between chinese and wingdings.

Can someone tell me some keystrokes to change back to english?

thanks

HOW DO I INCLUDED a PIC HERE???

Attached Files



BC AdBot (Login to Remove)

 


#2 LeveledHead

LeveledHead

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Middle America
  • Local time:08:31 AM

Posted 09 August 2010 - 07:33 PM

Can you find the control panel? If so, go there. You're looking for the Regional and Language options. Due to not seeing it in english, look for a globe, usually under a printer. The first thing in there should be a dropdown. Click it and hope you can find the one for english.

#3 stupid_idiot

stupid_idiot
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:31 AM

Posted 09 August 2010 - 09:53 PM

Can you find the control panel? If so, go there. You're looking for the Regional and Language options. Due to not seeing it in english, look for a globe, usually under a printer. The first thing in there should be a dropdown. Click it and hope you can find the one for english.



All text, all of it, is in this gibberish text and the drop down list is simply full of gibberish text...I don't know what to do.

#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:31 PM

Posted 09 August 2010 - 10:56 PM

From the dropdown menu on that globe in Control Panel , the first english version starts from about the 17th item down -
Is the thumbnail of your main screen or some where else ??

#5 LeveledHead

LeveledHead

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Middle America
  • Local time:08:31 AM

Posted 10 August 2010 - 02:54 PM

These screenshots might help find it.

#6 stupid_idiot

stupid_idiot
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:31 AM

Posted 10 August 2010 - 03:39 PM

These screenshots might help find it.


Thanks for images But the 17th or Near It didn't work. I even tried EVERY language selection and it never changed this language, whatever it is called, from being the default.

I think I'm ready for Repair Install since I'm angry from nearly 3 days of this.


Anyone else wanna chime in before I do the Nuclear Option ? ?

#7 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:08:31 AM

Posted 10 August 2010 - 06:00 PM

This is not a language but a font problem. You have Wingdings font selected for display. You can try these workarounds :

First of all, follow this article to change the default font for all the items back to Tahoma. You can also try changing the Windows theme (it will auto select a display font).

If your fonts are missing or corrupt then you will have to restore or reinstall then.
Apply Kelly's registry hack : http://www.kellys-korner-xp.com/regs_edits/defaultfont.reg
Download Tahoma32.exe and run it. It will install the default Tahoma fonts for XP. Now restart your computer.

You can try install PowerPoint Viewer 2007 which installs many fonts like Calibri. Then you can choose one of these fonts as your display font.

If you have a Windows XP CD, then you can copy over the basic fonts from it too. After booting in Repair Console using a Windows XP CD, give these commands :

md c:\1
expand d:\i386\*.tt_ c:\1
ren c:\*.tt_ *.ttf
copy /y c:\1\*.ttf c:\windows\fonts\
We are assuming that D: is your cd drive, and C:\Windows is your Windows folder.

I hope this works for you :thumbsup:

Edited by Romeo29, 10 August 2010 - 06:15 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users