Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My computer can't do anything


  • Please log in to reply
No replies to this topic

#1 naughtylilmama

naughtylilmama

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:34 AM

Posted 09 August 2010 - 03:07 PM

Last night I went to a website and a bunch of pop-ups starting coming up and then my computer starting acting weird. My antivirus program (Avira) said it found an infection and I chose to deny access to these programs.

I though I was done with the issue and was running a scan to be sure, when another program opened and said it was scanning my computer, but I have never seen this program before. I think it was some sort of malicious program in disguise.

I shut my computer down and restarted in safe mode, then ran Avira again. It found no infection. I shut the computer down, hoping my problems were solved and went to check today to be sure. I wanted to start my computer in safe mode and run the system recovery so I could restore from an earlier point, just to be sure, but it will not let me start in safe mode anymore. Every time I push F8 it just makes a beeping noise and starts regularly. I tried using the regular mode to run the system recovery, but whatever malicious thing I have is not letting me run it.

What can I do to get rid of this? I am using a different computer because I can barely use anything on the infected computer...

Thanks for your help!

Edited by Orange Blossom, 09 August 2010 - 10:09 PM.
Move to AII as no logs posted and prep. guide not followed. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users