Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please Help - PC Sluggish, Freezing, Hanging and Crashing


  • Please log in to reply
2 replies to this topic

#1 moon2

moon2

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:56 PM

Posted 09 August 2010 - 02:58 PM

Approximately 3 days ago, my computer suddenly began to freeze up, programs would "hang", and on occasion crash.

It first began while playing an online MMO,which had no problems running for about a month prior. I first thought it was just the game, extreme server lag, etc. However, my whole computer began to run slowly. My browser "hangs", any program I try to open will freeze or load extremely slowly. Sometimes there would be no problems..everything runs fine, no freezing up etc., then it would start again. If I try to open my browser, or any program, it's as though there isn't enough memory for it to open. I check Task Manager,and the program is taking very little memory and takes at least minute to open. I can not play any kind of game anymore,last time I tried my computer completely froze up.


The last time I was playing the online game, as I said the computer completely froze. I had to shutdown manually. Turned the computer back on and chose "Start Windows Normally". The computer booted up, and I sat and watched the loading bar at the bottom of the screen for at least 10 minutes but Windows never started. I once again shut down manually. WHen I rebooted, my choices were "Start up Repair" and "Start Windows Normally". I chose the start up repair. The repair did not start - I was staring at a black screen for at least 5 minutes. Suddenly I got a blue screen and the PC restarted itself. When it restarted, I again chose "Startup Repair" and it finally ran. When complete, there was an error as follows:

ACLs on file C:\Windows\System32\KGyGaAvL.sys. are not proper.Old value=0x12019f

The computer takes at least 5-10 minutes for Windows to start, and another 5 or so minutes for the computer to be fully functional. Although I never had any problems running anything without uninstalling software, I thought perhaps the problems were stemming from not enough space on my hard drive. I proceeded to uninstall programs that I never use or have stopped using, did a disk cleanup and a defrag; none of this has helped.

I have tried running Malwarebytes, but the program just freezes and locks up my computer. I have checked my start up programs and the only things that are listed are some Acer stuff and a couple of entries for my video card, nothing else.

I checked the Event Viewer, and all the errors that are listed are exactly the same:

Log Name: System
Source: disk
Date: 8/8/2010 11:38:25 PM
Event ID: 7
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Melissa-PC
Description:
The device, \Device\Harddisk0\DR0, has a bad block.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="disk" />
<EventID Qualifiers="49156">7</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-08-09T03:38:25.479Z" />
<EventRecordID>39188</EventRecordID>
<Channel>System</Channel>
<Computer>Melissa-PC</Computer>
<Security />
</System>
<EventData>
<Data>\Device\Harddisk0\DR0</Data>
<Binary>
030068000100000000000000070004C0000100009C0000C000000000000000000050
12781E000000B8BD2D0000000000FFFFFFFF01000000400000840200000000200
A1240032040000000003C00000000000000E80214860000000098C2E1BB6
8C2978428093C0F28000F3C092800008000000000000000F00003000000000B00000000000000000000000000000000</Binary>
</EventData>
</Event>

These errors have even occurred months ago but didn't seem to affect the performance of my computer.

I ran ChkDsk but I don't think it found anything.

I have no idea what's wrong. My computer is pretty much a paper weight now and I never know when it will decide to lock up..I can't do anything. The system could be fine for awhile, then decide it wants to lock up - even if it has been idle for awhile.

I am considering a complete reformat, but I fear that may be in vain. I don't know if it's my hard drive, my memory, or just problems with Windows. I don't know how to determine the problem, because there seems to be no obvious causes, the problem is just "there" and likes to rear it's ugly head when it feels like it. As I'm typing this, my browser has locked up 3 times..as though it's trying to load something.

If anyone has any suggestions, any help at all I would be so grateful. I'm at my wits end and I'm desperate for help.

I have attached my DxDiag in case you need it. If you require any other information, I will do my best to provide it.

Thank you.

Edit: I forgot to mention that in my Startup Programs there is something that seems very odd. The entry is as follows:

LKCSGOFME rundll32 "C:\Users\AppData\Roaming\C_1149.dll", zgjmluve

I have no idea what that is and the manufacturer is listed as "unknown"

Attached Files


Edited by Budapest, 09 August 2010 - 10:42 PM.
Moved from Vista ~BP


BC AdBot (Login to Remove)

 


#2 moon2

moon2
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:56 PM

Posted 09 August 2010 - 11:32 PM

Um ok, so this was moved to a security thread...why? And with no reply?

#3 moon2

moon2
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:07:56 PM

Posted 11 August 2010 - 07:18 AM

Please, I would really appreciate some help, I don't know what's going on with my computer.

Can anyone please help me?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users