Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How do I repair damage from Trojan?


  • Please log in to reply
No replies to this topic

#1 Samiskita

Samiskita

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:14 PM

Posted 09 August 2010 - 01:49 PM


I know Trend Micro found one Trojan and had warned me about MyFTP.exe being suspicious, but I do not know what, if any response I gave about that. I freaked a bit and went into services and disabled any remote access entries, then later realized that was not a good idea, since the Remote Call Procedure is a needed thing. Problem is, I have been unable to undo any of my changes in either safe mode or normal boot. My start button and task bar are missing in normal boot, but finally I got it back in safe mode, only to find it not very helpful there. Tried directions found on search at Microsoft to make a new user account to see if start button and task bar would return, then copy my original profile there and was unable to complete the process when I was not allowed to change my user profile or make a new one (did verify hiding the task bar was Not chosen). Computer boots up with usage running at 100% with DISCUPDATEMGR.exe running TWICE. Have to end that and others to be able to try anything at all. I deleted MyFTP.exe from the program file. Can't get main menu of Trend Micro up, it runs automatic scans in safe mode, but can't get to Report to get name of trojan found. Found that internet connections were changed from LAN to Proxy and I tried to fix that, but LAN did not show, so I set it to auto detect. Some error codes I have gotten are: Error Code 702, Error 711 (network connections), Error Code 1068 "dependency service or group failed to start", WMDM init failed (Auto Updater), when trying to install Malwarebytes AntiSpyware I got Runtime Error 372 Failed to load "vbalGrid" from vbsgrid6.ocx", Visual C++ Runtime error. I downloaded and ran Super Antispyware which found 3 tracking cookies. I now have no sound now and no printer recognized.

I realize I probably made matters worse by things I tried. I am kept from making changes to correct what I did! I first posted this with HIJACKTHIS report to Trend Micro forum several days ago, and no one has replied to it!

I would post the HiJackThis log, but I don't see how on this page and my select and copy will not work now either.

I appreciate any help someone can give me.

Samiskita

Edited by Samiskita, 10 August 2010 - 10:58 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users