Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AntiVir Solution Pro Virus


  • Please log in to reply
1 reply to this topic

#1 thetrial

thetrial

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:06 PM

Posted 08 August 2010 - 11:26 PM

Hello,

I'm having problems with AntiVir Solution Pro pop-up. I'm running Windows XP and recently got a pop-up notification telling me I was infected with something and then proceeded to "scan my computer" which I stopped and all but obviously it hasn't gone away. And I'm fearful because I can't even open AVG or Malwarebytes. There are constant "infiltration alerts" and other pop-up notifications with this and even opens up sites from Internet Explorer when I am actually using firefox.

I'd appreciate any kind of help with this!

Thank you!

Edit: Ok, I might have jumped the gun here. I kind of panicked and posted here first instead of seeing if I could do something myself. So, I'm going to try following the guide in the Spyware Removal topic to try and remove it, also I tried to delete this entire post but I can't :/

Update: Wow, this is embarrassing, I couldn't even get past the first step. My problem is that I can't start the computer in safe mode, every time I selected Safe Mode with Networking it would just return to the screen where you choose how you want to start windows. Therefore, I'd be happy with any help anyone can give me!

Edited by thetrial, 09 August 2010 - 01:49 PM.


BC AdBot (Login to Remove)

 


#2 thetrial

thetrial
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:06 PM

Posted 22 August 2010 - 05:50 PM

Hi, it's been a few weeks and I've had no replies, I've kind of been at a lost as to what to do with my computer. I haven't really used it since I found out I was infected with AntiVir Solution Pro.

Today I tried again to boot in Safe Mode so I could follow the instructions here: http://www.bleepingcomputer.com/virus-remo...ir-solution-pro. But no luck.

I googled what I should do to get it to boot in Safe Mode and saw that maybe using msconfig might help. I selected Diagnostic Startup hoping that might at least allow me to start in Safe Mode, but still no luck, it just brings me back to the screen of options, but the only option that would work is if I chose to start up windows normally.

I don't really have any experience with this kind of situation so I would appreciate any kind of help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users