Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Running out of time with Malware issue


  • Please log in to reply
No replies to this topic

#1 sexigeek

sexigeek

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:13 PM

Posted 08 August 2010 - 04:58 PM

Hi - I have been reading your forums for 3 days now trying to figure out what to do. There was a time a few years ago I would have felt confident fixing this, but since I married 3 yrs ago, my husband did ALL the computer fixing so I got pretty lazy and kinda dumb (so I have realized) - but he's not here right now and I need help.

I figured out I have a rootkit monster - and that's about as far as I got. I started to proceed with the READ & RUN ME FIRST Malware Removal Guide, and got down to the part where I make a back-up but almost cried when I saw all the crap on this machine - (it was Tims, then my husband's, then Charlie's and now mine) so I don't know what's what, what I need, what I don't... Me? I could delete just about everything except Office & Firefox & Adobe & a media player - and be perfectly happy.
SO
I thought just skip that step and save a few important things (resume, pics & whatnot) and go for it -
BUT
I couldn't download the SuperAntiSpyware - my machine just keeps freezing & opening new windows, getting slower and slower - she's a sick puppy.
SO
I thought about doing a system restore. Then I thought - what if that doesn't work? So I started searching your forums again to see if I could figure out if that would work...
BUT
My time runneth short - I can feel it - and I haven't found the answer yet (although I have a feeling it is in here somewhere)
ANYWAY
Do you think if I pick a restore date, say 2 weeks ago, it would work? (I started seeing symptoms about 5 days ago). If not - can you help me figure out what I should do?

Thanks so much for sharing your knowledge - I have learned a lot over the last few days!

:thumbsup:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users