Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser hijack?


  • Please log in to reply
No replies to this topic

#1 grs.one

grs.one

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:00 AM

Posted 08 August 2010 - 07:11 AM

I'm running windows XP and using firefox.
I recently removed security tool using some of the tips from this site, but I am still have a few computer issues. Rkill wouldn't stop security tool for me so I had to manually stop the process by opening the task manager just after booting and stopping the random numbered exe. After that I was able to run malwarebytes and that seemed to remove security tool. I noticed the browser issues stated in the topic description not long after this. So I ran malware bytes again and it picked up some more threats. I also ran viprerescue after the problem was still present, once again it picked up a couple of threats. I have also run spybot search and destroy, and it removed threats also. The problem was still there.
I have run malwarebytes and spybot a couple of times in safe mode (with networking) and it was still removing threats. The problem is still present.
Any help is greatly appreciated.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users