Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possibly Infected?


  • Please log in to reply
No replies to this topic

#1 iBean

iBean

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:47 PM

Posted 08 August 2010 - 06:01 AM

Hello as stated in the topic description I found I have a System32 folder with taskeng.exe inside it, also I checked in the actual system32 folder and taskeng is still there. So i thought something was up and checked their properties and the taskeng in the correct location seems valid whereas the other one in my documents doesn't say anything like 'microsoft corporation' instead it says it was previously named stm.exe.

I've tried a scan with Avast, didn't show anything. Same went for malwarebyte, however Spybot picked up the one in my documents and also a registry entry.

I haven't done anything else because I don't know anything about the subject and thought it would be better to ask the experts :thumbsup:

EDIT: problem has been sorted.

Edited by iBean, 09 August 2010 - 05:44 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users