Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

possible problem with MBAM


  • Please log in to reply
No replies to this topic

#1 isosoclese

isosoclese

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:02 AM

Posted 07 August 2010 - 04:10 PM

I was running a scan with MBAM and it seemed to be taking much longer than usual (beyond 3.5 hrs). In the time that I waited, no infected items were found, but I had to abort the scan so it might have missed something. At first I thought it was because it's been a while since I scanned the family pc and there are new files/programs on it and whatnot, but even with the new programs, there isn't much on the computer. I opened task manager and checked to see it it was running. It did but every now and then it would stop responding.

I also noticed that it was taking an awfully long time scanning through just the temporary internet files. I clear my history/cookies/etc regularly but the other 3 account on this computer don't. I'm not sure if this is part of the problem but I thought it'd be worth mentioning.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users