Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My browser keeps redirecting me everytime I click on a search link


  • Please log in to reply
3 replies to this topic

#1 senahe

senahe

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:11 PM

Posted 06 August 2010 - 01:18 PM

Hi, I recently got rid of the AV Suite due to instructions on this site (thank you) or so I thought I did. I cannot get the browser to stop re-directing. I have ran rkill.exe and then ran malware bytes and they both come up with nothing. I am looking for someone who could please tell me what to do next. Please help. Thank you.

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:04:11 PM

Posted 06 August 2010 - 09:19 PM

Hello,

I'm moving this topic from the log forum to the Am I Infected forum.

I just discovered that you posted a HiJack This log in the Am I Infected forum about a month ago. Had I seen it then, I would have moved it to the log forum. However, given it's age, I'm going to delete it and provide you with instructions for properly posting in the log forum.

Please follow the instructions in ==>This Guide<==. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please provide a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 senahe

senahe
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:11 PM

Posted 01 October 2010 - 12:11 PM

Hi Orange Blossom, I am so very sorry it has been so long since I had a chance to sit down and really take a look at your instructions. However, my computer keeps getting worse. You can expect me to get this done this weekend if you are still available to help. Thank you for your patience.

#4 senahe

senahe
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:11 PM

Posted 02 October 2010 - 09:39 AM

Dear Orange Blossom, I am following the guide and have hit a brick wall with DDS, I have downloaded to my desktop , but when I try to run it I get the error message that this is not a valid WIN32 application? Also, the icon that downloaded is a blank box with the name and not the icon as shown in the guide. Any ideas? Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users