Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2007 Problem


  • Please log in to reply
2 replies to this topic

#1 Derek Ellis

Derek Ellis

  • Members
  • 257 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut, USA
  • Local time:05:29 AM

Posted 05 August 2010 - 06:03 PM

I get this error message when i click on a link in an email with Outlook 2007

Posted Image

Any help on now to fix this? I have never received this before, and have been running MS Office for over two years now.
This happens on every email, so i know that its not just something that is trying to "protect" me from spam or junk emails

I am running Windows 7 Home Premium

Edited by Derek Ellis, 05 August 2010 - 06:05 PM.


BC AdBot (Login to Remove)

 


#2 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:02:29 AM

Posted 06 August 2010 - 12:23 AM

Try here and see if this helps:
http://office.microsoft.com/en-us/outlook-...A001184193.aspx

and here:
http://office.microsoft.com/en-us/outlook-...A001229962.aspx

#3 Derek Ellis

Derek Ellis
  • Topic Starter

  • Members
  • 257 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut, USA
  • Local time:05:29 AM

Posted 06 August 2010 - 08:38 AM

This seemed to have fixed it!

http://support.microsoft.com/kb/310049




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users