Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SMC Router w/WPA is still unsecured


  • Please log in to reply
1 reply to this topic

#1 kgash

kgash

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 05 August 2010 - 04:32 PM

I have a SMC Barricade wireless router that works fine except that whatever security I set up in the router (WEP, WPA, WPA2) does not "take". That is, when I search for available networks with my laptop, I see the SMC router as UNsecured and can connect without a password or passphrase. I have tried rebooting the router after security setup and even completely reset the router and started from scratch. The model number is SMCWBR14-G2 and my computer uses XP.
Thanks

BC AdBot (Login to Remove)

 


#2 kgash

kgash
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 06 August 2010 - 08:47 PM

Problem solved!
I downloaded the latest firmware, installed it then reset the router to factory specs then reinstalled it and the problem no longer exists
I resurrected this router for an office I volunteer in and I should have done all of this rather than just hooking it up and trying to use it.

Ken Gash




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users