Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CANT ACCESS INTERNET WITH DONGLE! HELP


  • Please log in to reply
2 replies to this topic

#1 chindia

chindia

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:24 PM

Posted 05 August 2010 - 04:04 PM

Hi All

I cant connect (get online) with the above or install the software. I previuosly had no problem but recently had a blue box saying G:/32 is not a valid Win32 application. I unable to install the software & tried to reinstall but it wont reinstall.

(the installtion is auto when you plug the dongle into the USB port on your laptop, it installs the software) the dongle is ok as i tried on another laptop & it works fine,

I have AVG anti-virus free edition installed & immunet.

I have a Medion laptop Windows Vista Home premium 32-Bit opeating system Service pack 2.

I have run Malware & Spyblaster & logs dont show any infections


I can get nline with my old laptop so hence the post here,..#

Any help would be great!

many thx Dave

BC AdBot (Login to Remove)

 


#2 LeveledHead

LeveledHead

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Middle America
  • Local time:02:24 PM

Posted 08 August 2010 - 09:44 AM

I'm curious here if the issue is really with the installation of the dongle.

You can't get online with it.
Does it show up in network connections? (For xp: control panel > (classic view) > network connections)
Does it get an ip address? (right click the icon in network connections, go to the support tab, hit details. Or run > cmd > ipconfig)
If it has an ip, can you ping out (run > cmd > ping yahoo.com)

What OS are you running?

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:24 PM

Posted 08 August 2010 - 10:37 AM

..... had a blue box saying G:/32 is not a valid Win32 application.

See if anything here helps:
Not a valid Win32 application
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users