Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

indkp.dll


  • Please log in to reply
2 replies to this topic

#1 Saguaro

Saguaro

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 04 August 2010 - 09:06 PM

Hi, I was wondering if anyone may be able to help with this. I'm running Windows 7 Home Premium and everytime I restart my computer I get this msg "RunDLL - There was a problem starting indkp.dll. The specified module could not be found". Everything is working fine but I was hoping someone may be able to help to find out what indkp.dll is and how I can get rid of that msg. I was unable to find any info online about it. Here is what led up to the msg:

I downloaded a music album today off a torrent site (not in .rar format, just a bunch of mp3's, not sure how this could have caused it), I was listening to the music and then Microsoft Security Essentials popped up with a msg and the computer restarted. I eventually had to reboot in safe mode, ran a few programs to clean it up (Malwarebytes Anti-Malware, Ccleaner, Spybot, etc ...) and ran a virus scan and my computer starts up normal now but I keep getting that msg. Also, I tried to do a couple of system restores and I get this msg each time "... did not complete successfully - failed while deleting Win/Sys32/drivers/ilqvwdop.sys". I am also unable to find any info on that .sys file either. Thanks for any help.

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:02:07 PM

Posted 04 August 2010 - 09:45 PM

Its not unusual to receive such an error after using specialized fix tools.

A "Cannot find...", "Could not run...", "Error loading... or "specific module could not be found" message is usually related to malware that was set to run at startup but has been deleted. Windows is trying to load this file but cannot locate it since the file was mostly likely removed during an anti-virus or anti-malware scan. However, an associated orphaned registry entry remains and is telling Windows to load the file when you boot up. Since the file no longer exists, Windows will display an error message. You need to remove this registry entry so Windows stops searching for the file when it loads.

To resolve this, download Autoruns, search for the related entry and then delete it.

Create a new folder on your hard drive called AutoRuns (C:\AutoRuns) and extract (unzip) the file there. (click here if you're not sure how to do this.)
Open the folder and double-click on autoruns.exe to launch it.
Please be patient as it scans and populates the entries.
When done scanning, it will say Ready at the bottom.
Scroll through the list and look for a startup entry related to the file(s) in the error message.
Right-click on the entry and choose delete.
Reboot your computer and see if the startup error returns.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 Saguaro

Saguaro
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 05 August 2010 - 06:45 AM

That worked!! Thanks a lot for your help, I really appreciate it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users