Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Very interesting permissions issues


  • Please log in to reply
No replies to this topic

#1 gbd

gbd

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:30 AM

Posted 04 August 2010 - 02:59 PM

I put this post here because I know that this was caused by an infection, but the infection has *probably* been removed already.

I ran into an issue running Windows XP where a user couldn't open any programs. When opening any executable file I received the "Windows cannot access the specified device,.... You may not have the proper permissions..." alert box, and the program doesn't run. Same for *.reg files. Things will run for the most part in Safe Mode. First I tried ComboFix, which as I recall (this was last week) found problems. Next I scanned the drive with another machine and found some more issues. Now it scans clean with Avast, Malware Bytes and Spybot, but the permissions errors continue. I've tried TakeOwnership along with a few other registry fixes (in Safe Mode) and nothing has solved the problem.

Any thoughts?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users