Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to View Hidden Files


  • Please log in to reply
1 reply to this topic

#1 Dominic Xavier

Dominic Xavier

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:51 PM

Posted 04 August 2010 - 01:53 AM

A few months ago, I deliberately unchecked "View Hidden Files and Folders", so my hidden things couldn't be seen by anyone. I just decided to go through all my hidden files and delete a bunch, so I could have more space on my computer. But when I went under the "tools" tab in Windows Explorer, the "Folder Options" button isn't present! The only three that are there are "Map network drive", "Disconnect Network Drive", and "Synchronize". No "Folder Options".
Help, please? Thanks!

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:51 AM

Posted 04 August 2010 - 06:24 AM

Show Hidden Files and Folders in Windows XP:
  • Click Start and select My Computer
  • Click the Tools item from the menu at the top of the window (if you don't see Tools press the Alt key on your keyboard and it will appear)
  • Select Folder Options
  • Click the View tab and make sure Show hidden files and folders is selected under Hidden files and folders
  • Next, uncheck the box next to Hide protected operating system files (Recommended)
  • Then, uncheck the box next to Hide extensions for known filetypes
  • Click Apply then click OK
Reset Hidden Files and Folders in Windows XP:
  • Click Start and select My Computer
  • Click the Tools item from the menu at the top of the window (if you don't see Tools press the Alt key on your keyboard and it will appear)
  • Select Folder Options
  • Click the View tab and make sure Do not show hidden files and folders is selected under Hidden files and folders
  • Next, check the box next to Hide protected operating system files (Recommended)
  • Then, check the box next to Hide extensions for known filetypes
  • Click Apply then click OK





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users