Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

explorer.exe disabled, windows won't start


  • Please log in to reply
1 reply to this topic

#1 crazykeys

crazykeys

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:01 PM

Posted 03 August 2010 - 11:10 PM

Hello computer friends! Here's the problem -please bear with me as I do not speak 'computer':

I pressed ctrl+alt+delete, and disabled explorer.exe (it's a long, unnecessary story). My shortcuts and taskbar immediately disappeared. I managed to surf the net in an open browser window for a few minutes, but then needing to do other work on my computer, I used the window that pops up with ctrl+alt+delete, used a drop-down menu and discovered a 'restart computer' option. I clicked this.

Now my computer (a COMPAQ Presario laptop) will show the pretty Windows picture on the black screen with the loading bar beneath, but a few seconds later, the screen flashes blue quite quickly (too quickly to read), and then goes black, displaying the following information:

We apologize for the inconvenience, but Windows did not start successfully. A recent hardware or software change might have caused this.

If your computer stopped responding, restarted unexpectedly, or was automatically shut down to potect your flies and folders, choose Lask Known Good COnfiguration to revert to the most recent settings that worked.

If a previous startup attempt was interrupted due to a power failure or because the Power or Reset button was pressed, or if you aren't sure what caused the problem, choose Start Windows Normally.

Safe Mode
Safe Mode with Netowrking
Safe Mode with Command Prompt

Last known Good Configuration (your most recent settings that worked)

Start Windows Normally.

........I have attempted "Safe Mode" but am met with several codes that appear quickly. Once the codes appear I lose the ability to scroll with the mouse, but here is an example of one of them:

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\System32\Drivers\PhHelp20.sys

The codes are all the same up to and including the word "drivers", and all of them end with .sys.

I have tried "Last Known Good Configuration" and "Start Windows Normally." Both take me to the black screen with the picture of windows and the loading bar, at which point the process starts all over again.

Please help. I really appreciate your efforts!

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:01 AM

Posted 04 August 2010 - 07:32 AM

Hi -
If you have your old install CD or a back up CD then this is the easiest method -
Take your installation disk search the disk find the file right click and copy then go to directory windows/system32/drivers and paste from disk it will ask if you want to replace say yes. That should fix problem.

Thank You -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users