Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.



  • Please log in to reply
1 reply to this topic

#1 snowy


  • Members
  • 2 posts
  • Local time:09:22 PM

Posted 26 October 2005 - 11:53 AM

lv,e got psp9 installed but the boxes inside are too big and cant click on buttons because they are under the task bar l have been in control panel/windows/settings and cant seem to solve the problem eveything on the computer is ok its just within psp9

BC AdBot (Login to Remove)


#2 acklan


    Bleepin' cat's meow

  • Members
  • 8,529 posts
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:22 PM

Posted 26 October 2005 - 12:24 PM

Right click on the task bar and select properties. Uncheck "Keep taskbar on top of other windows".

Edited by acklan, 26 October 2005 - 12:24 PM.

"2007 & 2008 Windows Shell/User Award"

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users