Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hacked By Mr. Deep


  • Please log in to reply
No replies to this topic

#1 KIJANG

KIJANG

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:50 PM

Posted 03 August 2010 - 08:57 AM

greetings all,

this is my first post to this site. I use a computer almost every day, but I am not an expert. I am having trouble with a Compaq Presario CQ40 with VISTA I bought a year ago for business (worst PC purchase I ever made, needed a small laptop quick, should have waited). I travel a lot and while in Indonesia I had to reinstall VISTA (don't ask). I left the computer connected to the internet all night while updates were being downloaded. Later on I notice IE read "Hacked by Mr. Deep" at the top of the window. I had trouble logging into my gmail account, thats when I noticed the "hacked by..." I promptly shut down that computer and used another to change passwords on any accounts I may have used on the "infected" pc.

I was running AVG Free at the time as well as Malwarebytes. Scans with both turned up nothing. I have now installed Norton 2010 (paid version) and scans still show nothing, tried Ad Aware too, nothing detected. Everything is up to date.
This Compaq has always been slow (1gig memory) but seems excessively slow now, especially start up. Need to add more memory, but waiting to see if this PC is worth it.

I use Firefox, instead of IE, usually works fine, but I have a certain business program that I use that must be updated online regularly. Firefox is set as my Default browser, but this particular program will only us IE. Today while trying to update, IE was shut down. Something about remote access being denied by the host. Cant remember exactly what it said, VISTA has so much extra crap running in the background, I just clicked ok, and went on. Should have read it more carefully.

I would like to use IE again, but as long as it says "hacked by Mr. Deep" I'm not going to. I have tried to uninstall IE, but VISTA doesn't seem to allow that as far as I can tell. I would like to avoid reformatting, as I was not given the original VISTA install disk, and it would be a major ordeal to get a legit copy of VISTA in this part of Indonesia.

Not sure if this is related but FYI,
I have intermittent problems connecting to wireless networks I use regularly. I can connect one day, but not the next, very irregular. No changes to settings between use, one time it works, next it wont, not matter what I try, settings match exactly with separate PC. (Two other Computers connect to same router with no issue). Also has trouble logging into certain sites even while using Firefox. Other PC (Win 7) has never had that problem. Searched for "hacked by Mr. Deep" Mr. Google found nothing by "Mr. Deep," but there were a few hits by "Mr. Petani," which means Farmer in Indonesian, maybe related???

Cursor jumps around the screen sometimes while typing. Disabled touchpad, still happens. While typing the cursor jumps to previous paragraph or sentence and starts typing. very annoying...waste of time.

Edited by Orange Blossom, 03 August 2010 - 01:34 PM.
Moving from Vista to Am I Infected. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users