Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

COMPUTER WON'T START UP


  • Please log in to reply
2 replies to this topic

#1 misterb444

misterb444

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:36 AM

Posted 03 August 2010 - 08:23 AM

MY GATEWAY DESK TOP WILL NOT START UP THIS MORNING. THERE WAS A BIG STORM IN THE AREA LAST NIGHT, I HAVE MY COMPUTER PLUGGED INTO A SURGE PROTECTOR. HOWEVER, WHEN I TURN ON THE TOWER ALL I GET IS A FAST WHIRRING NOISE FROM THE FAN, AND NOTHING ON THE MONITOR! ANY IDEAS ON WHAT TO DO OTHER THAN TAKE IT TO AN EXPERT SHOP AND GET OVERCHARGED AND NO HELP?

THANKS FOR YOUR HELP!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:36 AM

Posted 03 August 2010 - 10:42 AM

Try turning the PSU power switch off for a second...then turn it back on and try to boot the system.

If it starts to boot, see if you can get in the BIOS and see if the default settings are in operation.

A long shot...

You might also try removing the surge protector from the equation for this effort.

Louis

Edited by hamluis, 03 August 2010 - 10:43 AM.


#3 jeff932

jeff932

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:36 AM

Posted 03 August 2010 - 12:43 PM

MY GATEWAY DESK TOP WILL NOT START UP THIS MORNING. THERE WAS A BIG STORM IN THE AREA LAST NIGHT, I HAVE MY COMPUTER PLUGGED INTO A SURGE PROTECTOR. HOWEVER, WHEN I TURN ON THE TOWER ALL I GET IS A FAST WHIRRING NOISE FROM THE FAN, AND NOTHING ON THE MONITOR! ANY IDEAS ON WHAT TO DO OTHER THAN TAKE IT TO AN EXPERT SHOP AND GET OVERCHARGED AND NO HELP?

THANKS FOR YOUR HELP!

2 things. Buy a generic power supply (hopefully no propitiatory plugs plugs) and see if it boots. 2) Look for bad/swollen caps on the motherboard. My guess is most likely the MB has failed with the cheap $1 capacitors (possibly due to a minor surge or brownout) and of course it is no cheap fix w/ branded motherboards... if there is propitiatory connectors) .




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users