Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Update Not work and Has never worked


  • Please log in to reply
5 replies to this topic

#1 DRWFishes

DRWFishes

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:43 AM

Posted 03 August 2010 - 06:31 AM

Hi,

I have a 3 day old laptop everything seems to be working o.k. except Windows Update. From the first time I booted up I keep getting the following message when I try to run an update check.....

"Windows Update cannot currently check for updates because the service is not running. You may need to restart your computer"

I have checked that all services required including pre-reqs are running and are set to Automatic and they are. I have no idea why this has never worked and am trying to get some assistance on how I can get it functioning.

I am running;

Windows 7 64 bit
HP DV7 4004TX
8GB RAM

Everything else seems to be working o.k.

Thanks in advance!

DRW

Edited by DRWFishes, 03 August 2010 - 06:33 AM.


BC AdBot (Login to Remove)

 


#2 Darth sidious

Darth sidious

  • Members
  • 248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham, UK
  • Local time:04:43 PM

Posted 03 August 2010 - 02:39 PM

If you go to control panel>administrative tasks>right click services and choose runas administrator and then scroll down towindows update open it up and click on start if it is stopped and then in startup type and select automatic (delayed start) from the little arrow which will give a drop down menu and then click apply and ok.

Restart pc and then try windows update again.
HP Compaq 6715b Notebook--AMD Turionx2 2.2Ghz 64 Mobile TL-64--4GB DDR2 667Mhz--Compaq 6715b--fujitsu siemens 500GB sataII Internal, Toshiba 1TB EXT HD Backup--IGP ATI Radeon x1250 128MB--Broadcom a\b\g Wlan adapter built in, Sonicwall TZ100, Dlink DSL 2740b--Windows 7 Ultimate 64-bit and linux ubuntu dual boot--Firefox 4.0 &IE8--Eset Firewall--Nod32 antivirus & Spyware Doctor--Malwarebytes anti malware.

#3 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:09:43 AM

Posted 03 August 2010 - 02:43 PM

in junction with darth sodious if the above will not work

See this thread: http://www.sevenforums.com/windows-updates...ows-update.html

AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 


#4 DRWFishes

DRWFishes
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:43 AM

Posted 03 August 2010 - 05:26 PM

Thank you Dart and CoxChris,

Sadly neither suggestion worked. still the same message and no updates since the machine was first started.

Cheers

DW

#5 DRWFishes

DRWFishes
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:43 AM

Posted 03 August 2010 - 09:59 PM

Ok.... I got a fix... Seems it is a problem that HP is now aware of..... here is the link for anyone that has the same issue with a new machine....

http://h10025.www1.hp.com/ewfrf/wc/documen...product=4213233

Cheers

DW

#6 Darth sidious

Darth sidious

  • Members
  • 248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham, UK
  • Local time:04:43 PM

Posted 04 August 2010 - 05:25 AM

Hi glad its sorted for you :huh:
HP Compaq 6715b Notebook--AMD Turionx2 2.2Ghz 64 Mobile TL-64--4GB DDR2 667Mhz--Compaq 6715b--fujitsu siemens 500GB sataII Internal, Toshiba 1TB EXT HD Backup--IGP ATI Radeon x1250 128MB--Broadcom a\b\g Wlan adapter built in, Sonicwall TZ100, Dlink DSL 2740b--Windows 7 Ultimate 64-bit and linux ubuntu dual boot--Firefox 4.0 &IE8--Eset Firewall--Nod32 antivirus & Spyware Doctor--Malwarebytes anti malware.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users